Skip to main content

5 Messages

 • 

134 Points

Wed, Aug 9, 2017 8:31 AM

Unexpected latency in ruckus AP with ZD1200 ver 9.9.0.0 build 216

Unexpected latency in ruckus AP with ZD1200  ver  9.9.0.0 build 216 .Total 70  AP(zf7982) connected to the ZD and  two  SSID running on ZD. Frequently connectivity disconnecting and latency coming . Kindly provide a best solution.
 

Responses

337 Messages

 • 

5.5K Points

3 years ago

Looks like one IP (so one AP) is causing a problem.

Possibly:

Very high traffic on that cabled segment (from any source)
A few clients utilising high bandwidth on that AP (ie a few clients doing a lot)
AP at or close to limit of supported clients (ie a lot of clients doing something)
Damaged cabling (less likely)

Probably many others.
Would be good to know what the client\traffic load on that AP is.

5 Messages

 • 

134 Points

.The access points are connected through cable connectivity and cable fine . When Itry to open youtube and play some videos latency will arise .but here ISP link is 100/100 up/download dedicated line . How to find the traffic load at AP ??

latency i monitoring by pinging to the gateway (192.168.99.1)

337 Messages

 • 

5.5K Points

3 years ago

Your ZD GUI will give you that info.

Login to ZD
monitor tab
currently managed APs
click on MAC of the relevant AP

now you should get a lot more detail

You can get to this from the dashboard page of ZD as well if you have it configured to show APs (so you can see how many clients per AP for instance).