Skip to main content

4 Messages

 • 

120 Points

Wed, Feb 26, 2014 1:01 AM

Answered

Time is different on ZD and ZF

The time is not in sync between my ZD and ZF's. The ZD shows the correct time. All of the ZF's display the wrong time and cause problems with timed WLAN availability.
ZF and ZD are all on same subnet and can communicate.
All ZF show as Connected.
All ZF are the same model.
All ZF have been restarted.
The ZD has been restarted.
The other ZF are 172.16.2.2, 172.16.2.3, 172.16.2.4 etc.
The following settings are listed on the ZD and ZF.

ZD 1106
Version 9.3.2.0 build 3
IP: 172.16.2.100/16
Your current system time is 26 February 2014 1:54:34 PM NZDT
Use NTP Server: YES
NTP Server: nz.pool.ntp.org
Select time zone for your location: (GMT + 12:00) Auckland, Wellington

ZF 7962
Version 9.3.2.0.3
IP: 172.16.2.1/16
Ruckus ZoneDirector IP Address: 172.16.2.100
Current Time (GMT): Wed Feb 26 00:54:40 2014

How do I get the time in sync?

Thanks

Responses

683 Messages

 • 

11K Points

7 years ago

Hi Lain - is your ZD in a different timezone than your AP's by any chance? We've got a feature request in to handle that scenario but it's not yet resolved.

24 Messages

 • 

420 Points

7 years ago

hi,
firstly try to upgrade the firmware to latest version 9.6.2

there is some limitations in wlan scheduling with version 9.3.2. see release notes :

https://support.ruckuswireless.com/do...

4 Messages

 • 

120 Points

7 years ago

Hi Keith,

How would I find out if the AP's and ZD are in a different time zone?
I thought that the AP's picked up their time settings from the ZD.

683 Messages

 • 

11K Points

7 years ago

I meant physically in a different TZ. But if that's not the case, I think you're hitting a bug (which is also not in the current release notes - we fumbled) where daylight savings offsets aren't being passed to the AP properly (AP's always operate in GMT so the Timer instructions coming from the ZD need to have the offset applied before being passed to the AP - we are failing to do that)

The only workaround at this point would be to manually adjust your WLAN availability timers. You would need to do this adjustment each time NZ DST changes

4 Messages

 • 

120 Points

7 years ago

Hi Keith,

Thanks for the info, the AP and ZD are both in the same building.
Is this bug addressed with the latest firmware?

4 Messages

 • 

120 Points

7 years ago

Hi Temur,

Thanks for your suggestion, I was hoping to avoid performing all the updates to get the ZD to 9.6.2.

I guess updating will do no harm, other than having to do the job out of hours!

683 Messages

 • 

11K Points

7 years ago

This bug is still open so I don't think an upgrade is going to help this issue (it may help others and includes some nice features since your version however..)

337 Messages

 • 

5.5K Points

6 years ago

Still seeing this behaviour on APs (7362/R500 mix) all on 9.10 build 218.

ZD time correct,  set schedule on WLANS to stop daily at 5pm by schedule but in reality they turn off at 4pm.

Memory is a dangerous thing but I feel like this bug has been re-introduced!
My IPAD WLAN was not doing this a month ago (ie pre latest f/w).

Just to let you know this is still current and still irritating!

1 Message

 • 

84 Points

We have the same problem.
9.9 Fw

15 Messages

 • 

320 Points

And we too have this problem. Is it possible to change or set TimeZone or Time in AP's manually via CLI or GUI?
Brand User

Former Employee

 • 

2.6K Messages

 • 

44.8K Points

6 years ago

Max, please open a case with support so we can use your info to file a new bug, if reproduceable.