Skip to main content

Tue, Jun 18, 2013 2:32 PM

Closed

Answered

Secure Hotspot

Hi,

I am just trying in my lab Secure Hotspot implementation with evaluation scripts (http://www.ruckuswireless.com/technol...). What version of ZoneDirector must be installed to get it works? I am on 9.5.1.0 build 50
ang getting this message from ZD:




REQUESTDPSK nbpassword1.0

....

RESPONSEDPSK 1.0305Command parameter not supported


I have seen documentation and it seems XML is right.

Thanks in advance.
Alberto.

This conversation is no longer open for comments or replies and is no longer visible to community members.

Responses

99 Messages

 • 

2K Points

8 years ago

Correct you can use 9.5.1.0.50. Make sure you follow the sample instruction on setting up the correct Northbound Interface password and the hard coded secured wlan service in your ZD's wlan configuration page:

Default NBI password: testme123
Default Secured (PSK) wlan: hotspot-secure

In your sample above you will need to add a secure (psk) wlan called: "secure-dspk" Note the spelling in the request and not "secure-dpsk"

43 Messages

 • 

688 Points

8 years ago

Ok, thanks,

I fixed this issue but I get the same error. Northbounf interface seems to be well configured because user is authenticated but redirection is not done.

Regards
Alberto

99 Messages

 • 

2K Points

8 years ago

What error are you getting? Is this on the client side? Can you post a screen shot or the error message?

4 Messages

 • 

110 Points

8 years ago

Alberto,

I believe the problem here is the expiration time you have set. I double-checked and the current minimum value is 24 hours. So a value of "2" will not work which is why you are getting the invalid parameter response; the value of 2 is not a valid parameter for expiration.

Fewer hours should be allowed. I'll enter a feature request for you.

43 Messages

 • 

688 Points

8 years ago

Hi Netgirl!

Thanks. Now is working.

Regards
Alberto.