Skip to main content

6 Messages

 • 

130 Points

Wed, Jan 21, 2015 5:02 PM

Answered

PROBLEM WITH UPGRADING ZD1106

Hello,

I need help PLEASE.

ITha controller we purchased is about version 9.7.1.0.32 AND in T300 are not supported by this version. So, we are obliged to download the version 9.9.0.0.205. We tried to do it, but we found a problem.

You will find attached a picture related to the problem we meet.

Thanks to give us an answer as soon as possible.

Responses

Champion

 • 

556 Messages

 • 

10.5K Points

6 years ago

Do you have an active support contract for your ZD1106? The error is not "fatal" — it doesn't affect how your ZD functions. It already is on 9.9.0.0.205. It just will prevent you from further upgrading your ZD past 9.9.0.0.205 until you purchase/associate a support contract with the controller.

824 Messages

 • 

13.2K Points

6 years ago

Hi Maryam ESSAMLALI,

I noticed the issue which you are running into. T300 is very much supported on the 9.9 version you are running on Zd1106 so you got everything right apart from the fact that something went wrong during the upgrade process due to corrupt firmware file possibly and thats not your fault.

Steps to correct this:

1. Reupgrade the ZD using the same file which you used to upgrade it last time. If it works, all good.
2. If it does not work, then download a new or fresh copy from support site and re-upgrade it.

if above ones does not work then please get in touch with Support to sort this out.

Old thread on similar topic - https://forums.ruckuswireless.com/ruc...

Hope this helps:

6 Messages

 • 

130 Points

6 years ago

Hello,

Thanks all for your reply.

Cordially

6 Messages

 • 

120 Points

6 years ago

Hi

I had the same issue after Upgrading the firmware on ZD1106. Worst, the previous setting on the ZD didn't get loaded back.

Have to re-scan all my AP again to join it back to ZD.

824 Messages

 • 

13.2K Points

6 years ago

Hi John,

Did you also upgrade your ZD to 9.9 from 9.7.1.0.32?
Did you see similar problems as Maryam saw with their T300?

I don't have ZD110 at the moment to test and T300 to test it out, If you can confirm further details then i am sure Ruckus can further look into this.

Hope it helps.

Champion

 • 

556 Messages

 • 

10.5K Points

The T300 not supported warning seems to predate the point in the syslog where it says the ZD was upgraded. I wonder if there's a race condition where if the T300 tries to join too early, it gets rejected?

I've unfortunately never tried FW 9.7 with unsupported 802.11ac AP's before. Sounds like filing a support ticket with the state of the ZD currently would be a good way to start an investigation.

6 Messages

 • 

120 Points

6 years ago

Hi

Yes, I do see the same message as Maryam.

I did a backup of my configuration for 9.5.0.0.50 and after the upgrading all my AP configuration is gone. I can't remember what is the actual setting and have to set the basic configuration on the AP.

I did try to restore back the backup configuration but it didn't support the latest version which I had upgraded 9.9.0.0.205

regads

6 Messages

 • 

120 Points

Can I downgrade the firmware back to 9.5.0.0.50