Skip to main content

Sat, Nov 11, 2017 4:51 PM

I currently have a wireless network with a ZD1200 and r710 and r510 AP's. ZD refuse clients after 100 per AP. Please help!!!!

I currently have a wireless network with a ZD1200 and r710 and r510 AP's. ZD refuse clients after 100 per AP. Please help!!!!

Responses

12 Messages

 • 

250 Points

3 years ago

Check under your Access Point Group settings. There is a setting for Max Clients per AP.

6 Messages

 • 

122 Points

is 512 now..still no work

12 Messages

 • 

250 Points

3 years ago

Check you selected the correct model from the drop down above the setting.

6 Messages

 • 

122 Points

3 years ago

Please for more info. Which model and where... drop down....?

12 Messages

 • 

250 Points

3 years ago

In the grey bar above setting for Model Specific Control you should see the dropdown. In your screenshots it is defaulting to zf7055

6 Messages

 • 

122 Points

3 years ago

Great, I cannot believe I am such a sheep... Thank you, a lot! Tomorrow I am going to text you if everything is ok, when the clients are back. However, in this group I have two models, would that be a problem....
I love you ;)

12 Messages

 • 

250 Points

3 years ago

I assume you updated both model types to the new limit. Can't claim to be an expert so would expect this to work. Call to Ruckus Support may be required.

6 Messages

 • 

122 Points

3 years ago

Work great!!! You are the best!!!