Skip to main content

Wed, Jun 29, 2016 7:45 PM

i can't tag or override vlan

i have link sys router ltr214 , i connect two link sys smart switch one in lan 1 with vlan1(192.168.1.1) , i untag vlan1 , tag vlan10 from the router and from the switch port  and one in lan2 with vlan10(192.168.2.1) , i untag plan 10 and tag vlan1 from the router and from the switch port  .
 


my ZD is connected to the first switch vlan1 and i have 5 AP in both switches 

i add guest plan in the second switch which is connect to lan2 with Vlan 10 , and i get ip address from dhcp from vlan1 also if i change and untag vlan10 in guest plan 





Responses

3 Messages

 • 

80 Points

4 years ago

Is IP routing turned on? Do you have a dhcp helper set in the other VLANs? If yes'm and then no, then it may be routing to default (1) for dhcp

15 Messages

 • 

272 Points

4 years ago

Yes the router is the dhcp server for both vlan1 and vlan1 and i dhcp relay for wlan 1 to dhcp 192.168.1.1 and for the guest i relay vlan10 to dhcp 192.168.2.1

74 Messages

 • 

1.2K Points

4 years ago

You have "Enable Dynamic VLAN" ticked but is it setup to get the right vlan from your auth server?

15 Messages

 • 

272 Points

4 years ago

No it's not i have just router which is the dhcp server

15 Messages

 • 

272 Points

4 years ago

Any help here

74 Messages

 • 

1.2K Points

4 years ago

If you're not using Dynamic VLAN's you should disable it. It may be the cause of your problem

15 Messages

 • 

272 Points

4 years ago

I will try

15 Messages

 • 

272 Points

4 years ago

i tried it's not working