Skip to main content

26 Messages

 • 

472 Points

Wed, May 17, 2017 4:28 PM

Error code: SSL_ERROR_NO_CYPHER_OVERLAP

Old ZD needs an update.

Firefox shows me this:
 Cannot communicate securely with peer: no common encryption algorithm(s). Error code: SSL_ERROR_NO_CYPHER_OVERLAP

I used to be able to bypass that using Firefox, so I could install the latest software. This ZD has not been even looked at in years. But with the certificate expired... 

Any suggestions?

Responses

10 Messages

 • 

190 Points

4 years ago

I get same error
I bypass this error with opera 12.
Other browsers get error above

75 Messages

 • 

1.3K Points

4 years ago

upgrade at least to version 9.7.2.
Probably you are using Windows 10, we experienced the same Problem.
use another Computer to access your ZD to upgrade.
after the upgrade you will be able to connect.

26 Messages

 • 

472 Points

4 years ago

I did the update with Firefox on all the ZDs I manage months ago. This was one of those "break fix" installs.

I installed Opera on my Windows 10 computer and I get no option to Bypass. Will try it on a MAC now.

10 Messages

 • 

190 Points

Did you install opera 12 or opera 41, because opera 41 has no bypass option (for me)
http://www.opera.com/download/index.dml/?os=windows&ver=12.11&local=y

26 Messages

 • 

472 Points

Opera 12 FOR THE WIN.

THANK YOU Bogdan!

26 Messages

 • 

472 Points

4 years ago

Installed Opera on My Mac... 

"This site can't provide a secure connection"

Is there a bypass button hidden some where?

10 Messages

 • 

190 Points

I am not familliar with mac software

I have same problem as you

I bypass it with opera 12, witch have bypass option, witch other browsers doesnt

If that doesnt work, you can try mozilla esr release

https://ftp.mozilla.org/pub/firefox/releases/

in this link youn can find all mozilla releases

1 Message

 • 

60 Points

When I upgraded a zonedirect 1100 from version 4.x to 5.x I had that problem.
I found some technical notes that I had to restart the credentials in CLI programming mode and still continue with the problem.
I downloaded Opera and it did not work like the comments they make.
With mozilla I looked for some tutorials on TLS protocol and I did not succeed.
As I understand that version 9.5.1.0.50 uses different credentials. Meanwhile I want to try to make a downgrate to version 9.4.2.0.29.
Does anyone have a new opinion?
regards