Skip to main content

4 Messages

 • 

100 Points

Tue, Oct 27, 2015 4:30 PM

Does zone director (ZD1106) support client Roaming between 2.4GHz and 5.0GHz access points

We have ZD1106 zone director with 3 access points ( 2 APs are zf7372 i.e. dual band and 1 AP is zf7341 i.e. single band 2.4Gz only).
My questions are below:
1. Users who are connected with 5GHz AP when they move near 2.4GHz AP will they connect with it or not? (In my scenario they are not connecting even when signal drops below 40% they still remain connected to 5GHz AP)
2. Is is possible to connect a specific user forcefully to an AP of our own choice?

Responses

824 Messages

 • 

13.2K Points

5 years ago

waqar,

your first issue is a common issue where user devices has not have intelligence and are NOT aggressive enough to change AP when there is a better one available. You can explore SMARTROAM feature which will address some of issue from Ruckus side. Btw - this is more of client driver issue.

Yes, its possible to do so however you need to create a new SSID and assign that to specific AP so that user can see, differentiate from others and connect to it

4 Messages

 • 

100 Points

Thx for reply, quoting you "where user devices has not have intelligence and are NOT aggressive enough to change AP when there is a better one available."

By better you mean AP with better signal strength or better Wifi Band i.e. 2.4 or 5GHz? coz i have both.

I am asking because my client has 5GHz supported wifi card and also connected on same, but when he moves away from 5GHz AP and goes near 2.4GHz AP it does not connect with it. 

333 Messages

 • 

5.1K Points

5 years ago

Check your cell overlap, look in to bss-minrate and introduce smart roam as mentioned above based on your cell overlap values.

Note: Do not use high smart roam values as this can be desructive to certain client devices.

4 Messages

 • 

100 Points

5 years ago

update:

I asked the user to disable his Wifi, go sit near 2.4GHz AP and enable Wifi, user was able to connect with desired AP but not getting IP address from DHCP although this AP is authorized and intervlan routing and dhcp relay etc are already configured.
User was able to get IP when he connected with 5.0GHz AP

824 Messages

 • 

13.2K Points

5 years ago

waqar,

this sounds like a configuration issue in LAN. just to confirm this, you can simply swap the APs. you will have your answers.

4 Messages

 • 

100 Points

Thx, your were right default gateway on AP was not correctly set, lets see results today when office opens