Skip to main content

3 Messages

 • 

100 Points

Mon, Feb 10, 2014 5:46 PM

disable radio on ap group

Hi,
Having an issue to find an option on ZD to disable Radio on group of AP.

Responses

77 Messages

 • 

1.2K Points

7 years ago

I've created a WLAN group called "Disabled", with no WLANs active. Then, under the AP Group you can select the WLAN Group that radios go into - just select the Disabled WLAN Group you created.

3 Messages

 • 

100 Points

7 years ago

This solution does't really work.
Seems like APs still have radio enabled.
Checked event logs and get this. see below:

2014/02/10 20:22:37 Low AP[RAP_0541] detects interference on radio [11g/n] and switches from channel [9] to channel [1].
2014/02/10 20:12:37 Low AP[RAP_0541] detects interference on radio [11g/n] and switches from channel [9] to channel [11].
2014/02/10 20:02:37 Low AP[RAP_0541] detects interference on radio [11g/n] and switches from channel [9] to channel [11].
2014/02/10 19:52:37 Low AP[RAP_0541] detects interference on radio [11g/n] and switches from channel [9] to channel [11].
2014/02/10 19:42:36 Low AP[RAP_0541] detects interference on radio [11g/n] and switches from channel [9] to channel [1].
2014/02/10 19:32:36 Low AP[RAP_0541] detects interference on radio [11g/n] and switches from channel [9] to channel [11].
2014/02/10 19:22:36 Low AP[RAP_0541] detects interference on radio [11g/n] and switches from channel [9] to channel [1].

So in my opinion AP still creates unnecessary interference

368 Messages

 • 

5.6K Points

The radio isn't turned off it's just that it is not broadcasting any SSIDs.

You can turn off a radio on a per AP basis in the Configure :: APs :: WLAN service for 2,4GHz radio.

3 Messages

 • 

100 Points

So there is no option to do it for Group then:(
Thanks for answers

683 Messages

 • 

11K Points

7 years ago

There was a similar thread posted a while back with a bit more detail in the resolution: https://forums.ruckuswireless.com/ruc...