Skip to main content

9 Messages

 • 

150 Points

Thu, Dec 8, 2016 10:30 AM

Client Disconnetion - IP: 0.0.0.0

Hello,

our smartphones have no internet after an indefinite time. Both androids and iphones are affected by this. The notebooks work without problems.

If I pull a log from the accesspoint the concerned mobile as ip address the 0.0.0.0. In Zonedirector monitoring, the phone has still hours later a valid ip address.

On Handys the hibernate is disabled. Sometimes the phone works for hours and then again only a few minutes. Even if it is permanently on the table.

This is of course very frustrating , especially since the Ruckus support could not help us.
Any ideas?

Responses

388 Messages

 • 

5.9K Points

4 years ago

I recommend check your dhcp server.

9 Messages

 • 

150 Points

4 years ago

Dhcp server always has enough free ip addresses.
And the notebooks always work.
The notebooks are in the same wlan and are served by the same dhcp server.

388 Messages

 • 

5.9K Points

4 years ago

Check latency of packet.
Brand User

Former Employee

 • 

2.6K Messages

 • 

44.8K Points

4 years ago

Hi TRON,
What ZD firmware version and AP model(s) please? 
Does it seem AP model specific, or specific WLAN only?

9 Messages

 • 

150 Points

4 years ago

Hello Michael,

we have a ZD 1200 9.13.2.0 build 33 and 5 R500.
The accesspoints are distributed in the building on 2 floors.

We have 2 wlans and the trouble occurs on both.
But only with mobile phones.

388 Messages

 • 

5.9K Points

4 years ago

Is it configure device acl?

9 Messages

 • 

150 Points

4 years ago

We have no device acl und and no guest portal.
The guests are only in a different network.

I just capture the wlan traffic for the ruckus support.
This can only take a while until the error occurs.

388 Messages

 • 

5.9K Points

4 years ago

Plz check device access policy again.

That is located under Configure > Device Access Policy.

It is applied WLAN > Advanced Options > Device policy.

If it was configured, It may not receive dhcp ip by the policy.

Regards.

9 Messages

 • 

150 Points

We have no device policy.

129 Messages

 • 

1.6K Points

The R500's are attached to a switch?  Does the switch log display any dhcp errors?

9 Messages

 • 

150 Points

DHCP Server ist the Firewall. There I see no errors.
All wlan zones are defined at the interfaces of the firewall.
The R500's are attached to the firewall.

129 Messages

 • 

1.6K Points

Did your problem begin after you upgraded to  9.13.2.0 ?

9 Messages

 • 

150 Points

No, this problem is one year old.