Skip to main content

2 Messages

 • 

80 Points

Tue, Nov 19, 2019 9:16 AM

can`t block rogue APs on ZD1200

Hello. I want block rogue APs in my building. Zone Director correctly detecting APs
For simplicity. I turn on my d-link AP and connect their to internal network. ZD immediately reported that detected new malicious AP (Same-Network). despite the set parameter "Protect the network from malicious rogue access points.", i can still connect to d-link AP from my mobile phone and works with no problems and disconnects.
I misunderstand how this should work?
FW: 10.2.1.0
APs: R500, R510, T310

Responses

246 Messages

 • 

4.2K Points

a year ago

Hi,

When you are testing using the D-Link AP, on the ZD under Services&Profiles >> WIPS & Rogue devices, are you able to see the Rogue AP (D-Link) under "Current Active Rogue Devices", "Known/Recognised Rogue Devices" & "User Blocked Rogue Devices"?

Can you get us the screen shot of the WIPS & Rogue devices settings?

Regards,
Sanjay Kumar

2 Messages

 • 

80 Points

Hello. Thank you for the reply.





And now i can connect my phone to dlink and dlink1 networks without disconnections. At this time strongest AP ruckus broadcasting at 6 channel, same as dlink.

Also i start sniffing in 6 channel. I not understand, I assumed that I would see a large number of deassoc frames... But maximum 1 frame per second and i think that this packet not related to AP "dlink" suppression.

246 Messages

 • 

4.2K Points

Hi Kirill,

What is the Background Scanning timer set for on the ZD?
Try reducing to 20 Seconds and check the captures?

If you still have the issue, please contact our Support Team on this so that we can check on this.

Regards,
Sanjay Kumar