Skip to main content

Mon, Oct 19, 2015 6:22 PM

Answered

Cannot reach managed AP's via browser.

My R600's are managed by a ZD1200. I can't reach the individual AP's via their IP address in the browser. I'm guessing I missed something when I set up the 1200. Can someone point me to a global setting that enables this feature?

Thanks...

Responses

62 Messages

 • 

936 Points

5 years ago

The AP GUI is now disabled when you manage them through a ZD.  You can SSH into the AP and turn the GUI on through the CLI but if the AP reboots then it will go back to the default.  

16 Messages

 • 

340 Points

5 years ago

Thanks, I guess that answers my question.

62 Messages

 • 

936 Points

5 years ago

You can enable http/https access using:

ruckus> enable 
ruckus#debug
ruckus(debug)# remote_ap_cli -A "set http enable"
ruckus(debug)# remote_ap_cli -A "set https enable"

824 Messages

 • 

13.2K Points

5 years ago

alan,

is this a bug or working as designed?

i think its a BUG..

824 Messages

 • 

13.2K Points

5 years ago

sheldon,

what is the error message browser throws back?

333 Messages

 • 

5.1K Points

5 years ago

It is not a bug the Web UI has been disabled on newer versions on ZD code.

Here is an extract from the 9.10 manual - page 394:

Note that because the AP is still in ZoneDirector-managed state, you cannot make
configuration changes via the web interface. Therefore you will need to proceed to
the next step and connect to the AP’s CLI to make changes.

The command that can be used in ZD cli is as follows

ruckus(debug)# rksap_cli -A "set https enable"

You can obviously still use the remote_ap_cli command if you wish.

Note: dependent on your environment I would be careful about enabling http :)



824 Messages

 • 

13.2K Points

5 years ago

ok. thanks. Is this the case with AP's managed via Vscgs too?

333 Messages

 • 

5.1K Points

That is correct its all about saving memory in the AP:

rkscli: get http
HTTP access is disabled
OK
rkscli: get https
HTTPs access is enabled
But the service is off, it is turned off to save memory once AP is managed by SCG!
If you need the service, please enable again by command "set https/http enable"!
OK
rkscli:

824 Messages

 • 

13.2K Points

sean,

thanks...

May i know pls when this change took place as i am not able to see in the release notes of Ruckus Wireless TM SmartZone TM Software 3.1.1  Patch 1 (Refresh)

i will give these commands a shot and revert...

333 Messages

 • 

5.1K Points

Its an undocumented feature, but a good one, as the Web UI is a waste of memory on AP's that are managed by a ZD/SZ/SCG

1 Message

 • 

60 Points

2 years ago

Im access ZD via console but i cannot enter into the global config. how can I fix it. we are also cannot acces the web portal.



some error :
possible SYN flooding on port 8099. Sending cookies.
Creating dumpfile: /etc/airespider/dump/rhttpd.dump
rhttpd registers crashdump usrcb
Brand User

Former Employee

 • 

2.6K Messages

 • 

44.8K Points

Reboot.

If that's the message you get on the console, your ZD may be bad.  (RMA material)