Skip to main content

8 Messages

 • 

162 Points

Wed, Dec 31, 2014 4:05 PM

Approving AP in ZoneDirector

I am using ZoneDirector 3000 with ZoneFlex 7982. ZD and ZF had default IP address 192.168.0.2 and 192.168.0.1 respectively.
I issued 'show ap' in ZD console. It gave no entries.
I enabled DHCP server in ZD. ZF fetched IP address from ZD. Then 'show ap' command shows ZF.
Please tell if there is any way, I can detect ZF without enabling DHCP server.

Thanks in advance,
uv.

Responses

82 Messages

 • 

1.2K Points

6 years ago

Hi,

Have you set the AP's Ip to static? If not can you try it first?

Secondly, SSH into the AP using a SSH client like "Putty" and enter the ZD's Ip address. Here are the commands for it:

set director ip x.x.x.x
reboot

where x.x.x.x is the ip address of the ZD

Hope this helps.

Rahul
Brand User

Former Employee

 • 

2.6K Messages

 • 

44.8K Points

6 years ago

Hello UV,

Ruckus APs require L3 discovery today, using DHCP Option 43 or DNS, but
new and about to be announced RuckOS 3.0 will include LLDP to "help" Access
Points to find available ZDs on the network, restoring an L2 discovery method.
You would still use a "set director ip a.b.c.d" to direct your APs to a ZD on a
different subnet.