Skip to main content

Tue, Mar 4, 2014 1:39 PM

AP broadcasting the Unkown SSID like as " ISLAND XXXX"

Hi,

Intermittently some AP is broadcasting the unkown SSID Like as "ISLAND XXXX". ..but In ZD end we have configred WLAN SSID is "wifizonetac".

ZD and AP some details are as below for ur easy ref.
AP model:7321
AP firmware Ver:9.5.1.0.50
ZD:5000

Regards,
Bala T

Responses

337 Messages

 • 

5.5K Points

7 years ago

Might mean you have a mesh enabled AP that is intermittently unable to connect
as in

https://support.ruckuswireless.com/an...

==============================

Summary
AP is broadcasting an SSID of "island"
Question
iWhat is an "Island SSID"?
Keywords
island SSID
Root Cause
When mesh AP looses connectivity with its uplink AP or Gateway
Resolution

The Island SSID is known as the Mesh Recovery SSID which assists in recovering isolated Mesh APs in the event that they lose connection to their uplink AP. In order to recover, the Gateway should be defined in the AP's as described below.

Zone Director-controlled APs in a Layer 2 topology may enable the Mesh Recovery SSID while still connected to ZoneDirector if they are unable to contact the gateway, or the default gateway is not defined.

You can change and test it by going into ZD GUI --> Configure --> Access Points.
Click on Edit under Actions and enter the Gateway manually for that AP.

Once the Gateway is specified and saved, make sure to reboot the AP.
==============================

5 Messages

 • 

140 Points

7 years ago

Hi Max,

OK

We will follow up your instruction..after that, pls let us know whether my customer/user will recieved the same unkonw SSID like as "ISLAND XXXX" or not from that particular AP ?

Regards,
Bala T

337 Messages

 • 

5.5K Points

7 years ago

When the mesh connection works properly your AP should then broadcast "wifizonetac" WLAN as setup on the ZD.

The ISLAND status is telling your there is an error condition. Correct the error and ISLAND will no longer be broadcast. That's what I'd expect to happen.

Need to troubleshoot the intermittent mesh connection to the isolated AP.
Apologies if that seems a bit obvious.