abilashpr's profile

145 Messages

 • 

2.9K Points

Thu, Aug 6, 2020 5:59 AM

VRoIT Firmware is not found on support site, are you planning to stop developing IOT

VRoIT Firmware is not available from the support site, tried to search if there is announcement on portal for its disappearance but didn't find any. I am in middle of deployment and not able to find it on the support site. Are there any plans to stop developing IOT ?

Michael Brado please help!!!

 

16 Messages

 • 

298 Points

1 y ago

Hi Abi,

You still can find it here https://support.ruckuswireless.com/software/2448-ruckus-iot-1-5-mr1-sz-software-release-ova-vsz-e-vsz-h-install-image
Actually it was hard to find which may imply little attention momentarily...

17 Messages

 • 

352 Points

1 y ago

Hi Abi,

The RIoT firmware would be under "Ruckus IoT Module" in the downloads section.

https://support.ruckuswireless.com/software?filter=152#sort=relevancy&f:@commonproducts=[vRIoT]

145 Messages

 • 

2.9K Points

1 y ago

Hi All,

Thank you, for the links these are all firmware for vsz and sz100. There should be one for Running vRIoT on work station and virtual box. The one that is mentioned in Ruckus Youtube channel (https://youtu.be/UAuc54saEko). I have used it in past but it's been removed without any announcement from support site.

Regards,
Abi

17 Messages

 • 

352 Points

1 y ago

I believe they would have removed the redundancies of the releases as they were all the same install file anyway and just labelled them under the one link for each version number.

If you click in on one of the links e.g. Ruckus IoT 1.3 (GA) SZ Software Release (.ova) (vSZ-E, vSZ-H install image) these would include for a fresh install and it is an .ova file for virtual box. The .ximg files are for upgrading your vSZ\SmartZone to support IoT if you are running an older version of vSZ\SmartZone.


Ruckus IoT 1.3 (GA) SZ Software Release (.ova) (vSZ-E, vSZ-H install image)

Ruckus IoT 1.3 (GA) SZ Software Release (.ova) Virtual SmartZone.

VM Platforms: VMware ESXi 5.5+, VM Player 12+, Oracle VirtualBox v5.1.20+, Google Chrome v61+, Mozilla FireFox 56+, Safari: supported


Filename:  vscg-3.6.1.2.13022.ova   (for new/clean install)

What version are you after as well, I might have something lying around from a while back.

17 Messages

 • 

352 Points

1 y ago

Actually you might be right on the money with that one. It does seem to be missing. 

I just checked my files and I still have:
  • vriot-1.3.1.0.1.ova
  • vriot-1.4.0.0.17.ova
  • vriot-1.5.0.0.38.ova

Depending which one you might need I can upload it somewhere for you.

145 Messages

 • 

2.9K Points

Marvin,

Wow!!!! Pls share me 1.3 and 1.4 if you don't mind via drop box.
I hate 1.5 as it requires 5.2.

Thank you.

Regards,
Abi

17 Messages

 • 

352 Points

145 Messages

 • 

2.9K Points

Hi Marvin,

Thanks a Ton!!!! you are awesome. I owe you one.

Regards,
Abi

145 Messages

 • 

2.9K Points

1 y ago

Hi Marvin,


The firmware required for vRIot, is not available on support site 3.6 and 5.1.1 are for vsz and sz100 respectively and I have been told if you have IoT module on the APs then you need to use these firmwares on you wireless controller, but it depends.


If you have vRIoT 1.3 image pls share it, it wouldn't be large one.


Regards,

Abi

Important Announcement