Y

8 Messages

 • 

162 Points

Mon, Aug 9, 2021 7:06 AM

What is the cause of the [AP Restart: Kernal Panic] issue in R610 unleashed?

Hello, everyone.

The AP is losing connectivity because logs from [AP Restart: kernal panic] continue to occur on the R610 Unleashed model you are currently using.

The symptom occurred at 6/21, and after the [heartbeat loss], the [Unleashed network change master] occurred in the log and the master AP changed.

Additionally, there was a power outage in the 6/9 building, and all APs were down.
The [kernal panic] log has been found since power outage and appears to be an issue caused by power failure.

Is there anyone who has the same issue as me issue?
Please share the solution to the issue.

Thank you.

8 Messages

 • 

134 Points

2 m ago

Same here had to move them to new poe netgear switch

8 Messages

 • 

162 Points

@peter_makar Does that mean the issue of poe switch?

8 Messages

 • 

134 Points

@young_joon_kwon not sure but still sometimes i lose connection , also i have 500mbps speed i get only 300 i did hard reset many times and i lost the license after i did it the 1st time don't know how to get it back

8 Messages

 • 

162 Points

But does it mean that sometimes the connection is disconnected even if I change the poe switch?

8 Messages

 • 

134 Points

When i put them on a new poe switch i lost connection for 3-4 times for the last 2 days today I haven’t lost my connection so far

8 Messages

 • 

162 Points

How long has it been since you changed to the new poe switch?

4 Messages

 • 

104 Points

2 m ago

I have had the same issue occur once in awhile.  It really started after I updated to 200.10 firmware so I am thinking it's related to that now my PoE switch.  What firmware are you running on your 610?

8 Messages

 • 

162 Points

@rsullivan The R610 firmware is 200.7.10.202.94.
The firmware was also used at the time of the issue and occurred after the power outage.
Do you think it's not just a firmware issue, but a poe switch issue?

8 Messages

 • 

134 Points

Well, i just plugged them back to my icx7150 switch and so far so good could be just firmware

8 Messages

 • 

134 Points

2 m ago

Mine is R510 and yes its 200.10

Official Rep

 • 

1.2K Messages

 • 

17K Points

2 m ago

Hi All,

Be on the latest version, if still facing the issue, please engage support for help.

8 Messages

 • 

162 Points

@syamantak_omer Thank you for your advice.
Let's wait and see how it goes after updating to the higher version.

8 Messages

 • 

134 Points

So far so good on my devices 

457 Messages

 • 

5.7K Points

2 m ago

I have seen kernel panic with AP restarting in loop in the past,  when APs were connected to gigabit switch through 100MB/s PoE injector and also when some cheap no-name PoE switches were used. Not sure if this issue is related. There was some issue with port speed autodetection in AP firmware, which caused kernel panic in such conditions. It never happened, when connected to a normal PoE switch.

So it makes sense to check port speed settings and the status of the port where AP is connected maybe it is a cable problem.

Of cause, fact that it started after a power outage is suspicious and may hint a corruption of firmware on AP or switch, but it may be also unrelated.

Important Announcement