M

1 Message

 • 

70 Points

Thu, Sep 2, 2021 12:31 AM

Some clients connecting to really far AP

Hello All i currently have 3 AP at my house, home is about 4500 sqft, i have a R710 upstairs, and a R710 (master) downstairs, I Also have an R510 on a garage. For some reason few of my wireless devices are connecting to the R510 when the R710 is next to them... For example i have there is an Ecobee thermostat like 5 ft away from that AP, and is connecting to an AP that is like 100ft away. It even shows the connection as poor... Note: the upstairs AP does have some devices and they are running fine (so i have to reason to believe there is a problem with it as in hardware issue)
The R510 used to be upstairs (not sure if there is some kind of cache or client memory) but i recently changed it for the R710....
Here are some of my settings:
- Self Healing is on
- Background scanning is on
- Client load balancing is off
- Band Balancing is off
- Radar Avoidance pre-scanning is on
- Mesh is disabled all the APs are wired
- All the APs 2.4/5.0 Settings are set to default (all override are not checked)
Another question i have is, i have another R510 that im not currently using, does it make sense to use it as a master only and disable its WLAN services/capabilities?

457 Messages

 • 

5.7K Points

2 m ago

This can't be an issue with any cache on AP, decision to which AP to connect is done by client.

Some clients may remember AP MAC, and to reconnect to other AP need to be disconnected and connected to network. It may apply to thermostat, as it is not expected to move around and may have not implemented things related to roaming. I have seen it with wifi print-servers and payment card terminals -- they stayed on remote AP when moved to different location, until restarted and connected to network again. As you never restarted thermostat, it can be a reason.

If it happens with different clients too (such as mobile phones and laptops), than investigate channels used by APs, signal levels, interference, modulation used, etc. 

Official Rep

 • 

1.2K Messages

 • 

17K Points

2 m ago

Hi Migual,

You can change a setting called BSS-minrate under WLAN advanced settings.

Set the value to 12Mbps.

Setting BSS-minrate will shrink the AP-Client management coverage area.

This means, if a client cannot sent the management traffic to AP with at least 12Mbps speed, it will roam to another AP. This way client will mostly connect to an AP where it can send and receive management traffic with at least 12Mbps with better signal strength (closest AP).

This will help remediate sticky client behavior.

Also AP placement, AP TX power and a site survey is the key for optimum performance on a WiFi network.

Important Announcement