C

5 Messages

 • 

110 Points

Thu, Jul 29, 2021 5:57 PM

RUCKUS Unleashed Multi-Site Manager (UMM)

Are you looking to upgrade the base OS from CentOS 6 to 7 or a supported Linux platform? I can't install any packages on the 2.4.0.0.25 version because I used the ova in the downloaded files section.

Official Solution

Official Rep

 • 

1.2K Messages

 • 

17K Points

2 m ago

Hi Chris,

As per the support case, I can see that issue has been resolved after running below command (it expected the root directory).

yum install partprobe

Official Rep

 • 

1.2K Messages

 • 

17K Points

3 m ago

Hi Chris,

I think this question is added to wrong product category.

Unleashed cannot be deployed on VM, it is hardware based solution (runs on AP).

If your query is regarding vSZ, please provide more information (VM info, version, what vSZ version you are deploying, HW resources) about the query and so that we can help.

5 Messages

 • 

110 Points

@syamantak_omer Where can I post the Unleashed Multisite Manager questions then?

Official Rep

 • 

1.2K Messages

 • 

17K Points

Hi Chris,

Sorry, I though you are just referring to Ruckus Unleashed.

Ruckus Unleashed and Ruckus UMM (Unleashed Multisite Manager) are two different products.

One is controller solution, other is multi controller management solution.

I have updated the post title for better understanding. 

Now if we talk about the original issue you are facing. Please make sure below requirements are matching and also refer the user guide (page #132) which has step by step procedure for installation.

https://support.ruckuswireless.com/documents/3365-ruckus-unleashed-multi-site-manager-umm-v2-4-ga-user-guide/download 

(edited)

Regards,

Syamantak Omer

Official Rep | Staff TSE | CWNA | CCNA | RASZA | RICXI

Follow me on Linkedin

5 Messages

 • 

110 Points

@syamantak_omer Correct, I didn't see a product category for that.

I used the OVA that came with the downloads. I understand that it can be used on those platforms, but I'm not someone who is familiar with Linux. Having the .ova file already with 7 makes it super handy so all I have to do is throw it in a VM and let it spin up. My question was, "Are they going to update the .ova file at some point because Cent OS 6 isn't supported anymore" What's the time frame for that because I have a customer that I'm trying to upgrade their hard drive space and I don't want to go through support to do that because I have no idea what I'm doing. I can't perform the proper Yum commands because the repository isn't valid anymore.

I went through the proper steps to update the repository, but that's not working either.

Official Rep

 • 

1.2K Messages

 • 

17K Points

I would suggest you to open a case with support for proper troubleshooting.

Regards,

Syamantak Omer

Official Rep | Staff TSE | CWNA | CCNA | RASZA | RICXI

Follow me on Linkedin

5 Messages

 • 

110 Points

@syamantak_omer I did, the question was more for the developers on asking for a timeline. Not for a troubleshooting purposes, unless that's not the function of these forums.

Employee

 • 

3 Messages

 • 

120 Points

3 m ago

pls try following command on your VM server, thanks.

[root@dhcp-10-223-10-111 ~]# mv /etc/yum.repos.d/CentOS-Base.repo /etc/yum.repos.d/CentOS-Base.repo.bak
[root@dhcp-10-223-10-111 ~]# curl -o /etc/yum.repos.d/CentOS-Base.repo https://www.xmpan.com/Centos-6-Vault-Official.repo
  % Total    % Received % Xferd  Average Speed   Time    Time     Time  Current
                                 Dload  Upload   Total   Spent    Left  Speed
105  1589  105  1589    0     0    225      0  0:00:07  0:00:07 --:--:-- 10121
[root@dhcp-10-223-10-111 ~]# curl -o /etc/yum.repos.d/CentOS-Base.repo https://www.xmpan.com/Centos-6-Vault-Aliyun.repo
  % Total    % Received % Xferd  Average Speed   Time    Time     Time  Current
                                 Dload  Upload   Total   Spent    Left  Speed
102  1749  102  1749    0     0    482      0  0:00:03  0:00:03 --:--:-- 10796

Important Announcement