jeff_wolstenholme's profile

25 Messages

 • 

542 Points

Wed, Aug 18, 2021 2:36 PM

Poor Unleashed Rx50 experiences

I have two sites with similar/same experiences.  One site has an 1x Unleashed R850 + 2 x  Unleashed R650's.  The second site has 3x R650, both on Unleashed sites are running 220.10.10.5.229.

We are seeing three scenarios that are very similar on both sites.

- We have poorer RF coverage than when we had 600's on sites

- The x50's seem to disconnect/drop wireless clients on a regular basis.  In some cases, once the clients drop they have a very hard time reconnecting.  

- We are also seeing that when two wireless clients in particular drop, they try to connect to the farthest possible AP's.  The farthest AP's are three stories below ground which makes no sense that the clients want to connect to that AP.  The delay response is 4,000+ MS in pings and the devices just can't communicate although they are authorized and connected to the worst AP.

Is anyone else see similar things?  I know there is a new firmware out 220.10.10.5.246 but after a week, Ruckus isn't commenting on my other thread what the firmware update addresses and I am hesitant to put an unknown, untested firmware in the field for obvious reasons.  

54 Messages

 • 

846 Points

2 m ago

@jeff_wolstenholme 

I understand your pain :) I am asking also for the Release Notes in your thread. I have successfully upgraded to 220.10.10.5.246 and I see the network more stable. I advise you to upgrade one of the sites and if necessary you can downgrade easily to the old 200.10 firmware. I also experienced your issue with the endpoints connecting to the worst AP. If the upgrade do not fix your issue, try enabling "smart-roam" via the CLI.

Important Announcement