rajiv_kumar's profile

11 Messages

 • 

170 Points

Mon, Aug 9, 2021 5:55 AM

Not enough electricity power provided with AP warning

I have the issue on AP R710, 720, 750. Not enough electricity power provided with AP warning

issue. The issue started after updating the unleashed to 200.10 firmware. The issue is on the unleashed firmware 200.8 to 200.10.

On the firmware 200.7 didn't get the warning of "Not enough electricity power provided with AP".

Tried several PoE switches and PoE injector but it doesn't resolve. only after downgrading the unleashed firmware to 200.7 its getting resolve. pls suggest.

10 Messages

 • 

190 Points

2 m ago

Hi

It can take a few minutes for the AP to suppress this warning. Try waiting some times...

Regards

11 Messages

 • 

170 Points

2 m ago

Hi paul,

No, The AP didn't suppress the warning in Unleash FW 200.8 to 200.10.

10 Messages

 • 

190 Points

2 m ago

Strange. Did you check your POE injector or POE switch to check it's powerful enough ? the R7xx need more power than the other Ruckus AP. 
I had to buy a GRT -480125A 48v Power Supply (60W)

11 Messages

 • 

170 Points

2 m ago

Yes, Done every thing. I had tried more then 20 PoE intjector and switches. 

The issue is not with any specific AP it with all the APs (R710, 720, 750 etc) working on unleashed firmware 200.8.x to 200.10.x

10 Messages

 • 

190 Points

2 m ago

What are the power specs of your injectors ? 60W is not common actually

11 Messages

 • 

170 Points

2 m ago

This is the specs. Input: 100-240VAC ~ 50/60Hz 1.0AOutput: 48VDC 1250mA (60W).

The APs are working perfectly with the lower ver of fw.

10 Messages

 • 

190 Points

2 m ago

Same as mine. Sorry I won't be able to help you

31 Messages

 • 

320 Points

2 m ago

Hi Rajiv, 

Have you confirmed what PoE the AP is actually drawing? 

Try forcing the AP PoE mode from "Auto" to "802.3at PoE" under Unleashed settings. 

Kind regards,

Sam 

11 Messages

 • 

170 Points

@sam_evans yes, I checked. I have done the configuration for cli from power-mode auto to at but it always showing in consumption statute on af. Also tried to override the config from gui but it's not working at all. 

31 Messages

 • 

320 Points

Does it take 802.3at power on the earlier version of Unleashed with the same exact setup or is it 802.3.af power with no PoE warning? 




11 Messages

 • 

170 Points

yes, 200.7.x is working perfectly in all APs without any error/ warning.

From 200.8.x to 200.10.x its showing error/ warning.

31 Messages

 • 

320 Points

Hi Rajiv, 

The PoE mode warning feature was introduced in version 200.8, did you verify that the AP was drawing 802.3at power in version 200.7 because there is not a PoE warning in that version.  

11 Messages

 • 

170 Points

Yes, I had checked. 

457 Messages

 • 

5.7K Points

2 m ago

Specification of 60W injector you mentioned looks suspicious:

Output: 48VDC 1250mA (60W). But probably it is just a marking.

Higher power injector normally use ~50-57 V, as with higher power also the voltage drop on the cable is higher. 100m loop sometimes may have resistance 8 Ohm, which may mean ~10 V voltage drop.

So if you have long cables (possibly, with higher resistance than usually too), you may not have enough power at the end of the cable, even if your injector is capable to provide 1.25 A.

If you have managed PoE switch, you can see what power is feeded from the port.

(edited)

Important Announcement