zadok_ahiya's profile

9 Messages

 • 

160 Points

Wed, Oct 6, 2021 10:04 AM

POE firmware issue "Loss of sync with controller in slot 1"

hello community

i have an issue with POE firmware on my ICX-7150-ZP48.

I've upgraded the switch to version SPS08095d using UFI file.

the switch was upgraded and using the 08095d image,

but the POE firmware isn't installed.

"sh inline power details" output shows that the firmware ver is 00.0.0 and the HW ver is unknown.

SSH@ICX7150-48ZP Switch#sh inline power detail


Power Supply Data On unit 1:
++++++++++++++++++

Power Supply Data:
++++++++++++++++++

Power Supply #1:
        Max Curr:       16.6 Amps
        Voltage:        55.3 Volts
        Capacity:       920 Watts
        PoePower:       740 Watts
power supply 2 is not present


POE Details Info. On Unit 1 :


General PoE Data:
+++++++++++++++++

Firmware
Version
----------------
00.0.0

Hardware
Version
----------------
UNKNOWN

Device HW version         : 0:UNKNOWN   1:UNKNOWN   2:UNKNOWN   3:UNKNOWN   4:UNKNOWN   5:UNKNOWN   6:UNKNOWN   7:UNKNOWN
Device Temperature(deg-C) : 0:0         1:0         2:0         3:0         4:0         5:0         6:0         7:0
Device Status             : 0:Failed    1:Failed    2:Failed    3:Failed    4:Failed    5:Failed    6:Failed    7:Failed

Cumulative Port State Data:
+++++++++++++++++++++++++++

#Ports    #Ports     #Ports   #Ports    #Ports       #Ports     #Ports
Admin-On  Admin-Off  Oper-On  Oper-Off  Off-Denied   Off-No-PD  Off-Fault
-------------------------------------------------------------------------

Cumulative Port Power Data:
+++++++++++++++++++++++++++

#Ports  #Ports  #Ports        Power       Power
Pri: 1  Pri: 2  Pri: 3  Consumption  Allocation
-----------------------------------------------

i tried to install the POE firmware manually but with no success.

the process is stack and I get the below log messages, saying that the communication with the PoE controller is lost.

I've tried both icx7xxx_poe_02.1.8.b004.fw and icx7xxx_poe_02.1.0.b002.fw.

any idea what it means?

any suggestions and tip are appriciate.

thanks

May 21 04:52:02:I:System: Stack unit 1 POE  Power supply 1 with 740000 mwatts capacity is up

Dynamic Log Buffer (4000 lines):
May 21 22:16:41:C:System: PoE Severe Error: Lost communication link with the PoE controller on unit 1 in slot 1. Shutting down and restarting the PoE module to recover.
May 21 22:16:17:I:MGMT Agent: Failed to connect to network controller at 54.243.80.60 Error: HTTP Response Code 401  Reason: Switch registration status is pending
May 21 22:16:17:I:MGMT Agent: Failed to connect to network controller at 54.243.80.60 Error: HTTP Response Code 401
May 21 22:15:40:C:System: PoE Severe Error: Lost communication link with the PoE controller on unit 1 in slot 1. Shutting down and restarting the PoE module to recover.
May 21 22:14:39:C:System: PoE Severe Error: Lost communication link with the PoE controller on unit 1 in slot 1. Shutting down and restarting the PoE module to recover.
May 21 22:13:38:C:System: PoE Severe Error: Lost communication link with the PoE controller on unit 1 in slot 1. Shutting down and restarting the PoE module to recover.
May 21 22:12:37:C:System: PoE Severe Error: Lost communication link with the PoE controller on unit 1 in slot 1. Shutting down and restarting the PoE module to recover.
May 21 22:11:36:C:System: PoE Severe Error: Lost communication link with the PoE controller on unit 1 in slot 1. Shutting down and restarting the PoE module to recover.
May 21 22:11:15:I:MGMT Agent: Failed to connect to network controller at 54.243.80.60 Error: HTTP Response Code 401  Reason: Switch registration status is pending
May 21 22:11:15:I:MGMT Agent: Failed to connect to network controller at 54.243.80.60 Error: HTTP Response Code 401
May 21 22:10:36:C:System: PoE Severe Error: Lost communication link with the PoE controller on unit 1 in slot 1. Shutting down and restarting the PoE module to recover.
May 21 22:09:35:C:System: PoE Severe Error: Lost communication link with the PoE controller on unit 1 in slot 1. Shutting down and restarting the PoE module to recover.
May 21 22:08:34:C:System: PoE Severe Error: Lost communication link with the PoE controller on unit 1 in slot 1. Shutting down and restarting the PoE module to recover.
May 21 22:07:33:C:System: PoE Severe Error: Lost communication link with the PoE controller on unit 1 in slot 1. Shutting down and restarting the PoE module to recover.
--More--, next page: Space, next line: Return key, quit: Control-c^C
SSH@ICX7150-48ZP Switch#sh poe emesg

Log Size: 2000 entries.         Number of entries in use: 1035  for unit 1.
Log printing is requested for complete log.
+-----+--------------------+-----+-----+---------+---------------------------------------------+
|S.No.|Timestamp           | Sys | Dev | Port    | Event Trace Message                         |
+-----+--------------------+-----+-----+---------+---------------------------------------------+
 1    | Fri May 21 04:52:02 |  N  | N/A | N/A     | PoE Event Log Mgr: User Req Logging On
 2    | Fri May 21 04:52:04 |  Y  | N/A | N/A     | Controller reset was detected unexpectedly du
 3    | Fri May 21 04:52:59 |  Y  | N/A | N/A     | Loss of sync with controller in slot 1
 4    | Fri May 21 04:54:00 |  Y  | N/A | N/A     | Loss of sync with controller in slot 1
 5    | Fri May 21 04:55:01 |  Y  | N/A | N/A     | Loss of sync with controller in slot 1
 6    | Fri May 21 04:56:02 |  Y  | N/A | N/A     | Loss of sync with controller in slot 1
 7    | Fri May 21 04:57:03 |  Y  | N/A | N/A     | Loss of sync with controller in slot 1
 8    | Fri May 21 04:58:01 |  Y  | N/A | N/A     | FW DL...DL Cmd Err, Aborting
 9    | Fri May 21 04:59:03 |  Y  | N/A | N/A     | Loss of sync with controller in slot 1
 10   | Fri May 21 05:00:04 |  Y  | N/A | N/A     | Loss of sync with controller in slot 1
 11   | Fri May 21 05:01:05 |  Y  | N/A | N/A     | Loss of sync with controller in slot 1
 12   | Fri May 21 05:02:05 |  Y  | N/A | N/A     | Loss of sync with controller in slot 1
 13   | Fri May 21 05:03:06 |  Y  | N/A | N/A     | Loss of sync with controller in slot 1
 14   | Fri May 21 05:04:07 |  Y  | N/A | N/A     | Loss of sync with controller in slot 1
 15   | Fri May 21 05:05:08 |  Y  | N/A | N/A     | Loss of sync with controller in slot 1
 16   | Fri May 21 05:06:09 |  Y  | N/A | N/A     | Loss of sync with controller in slot 1
 17   | Fri May 21 05:07:10 |  Y  | N/A | N/A     | Loss of sync with controller in slot 1
 18   | Fri May 21 05:08:11 |  Y  | N/A | N/A     | Loss of sync with controller in slot 1
 19   | Fri May 21 05:09:12 |  Y  | N/A | N/A     | Loss of sync with controller in slot 1
 20   | Fri May 21 05:10:13 |  Y  | N/A | N/A     | Loss of sync with controller in slot 1
 21   | Fri May 21 05:11:14 |  Y  | N/A | N/A     | Loss of sync with controller in slot 1
 22   | Fri May 21 05:12:14 |  Y  | N/A | N/A     | Loss of sync with controller in slot 1
 23   | Fri May 21 05:13:15 |  Y  | N/A | N/A     | Loss of sync with controller in slot 1
 24   | Fri May 21 05:14:16 |  Y  | N/A | N/A     | Loss of sync with controller in slot 1
 25   | Fri May 21 04:52:02 |  N  | N/A | N/A     | PoE Event Log Mgr: User Req Logging On
 26   | Fri May 21 04:52:04 |  Y  | N/A | N/A     | Controller reset was detected unexpectedly du
 27   | Fri May 21 04:52:59 |  Y  | N/A | N/A     | Loss of sync with controller in slot 1
 28   | Fri May 21 04:54:00 |  Y  | N/A | N/A     | Loss of sync with controller in slot 1
 29   | Fri May 21 04:55:01 |  Y  | N/A | N/A     | Loss of sync with controller in slot 1

Employee

 • 

38 Messages

 • 

836 Points

2 m ago

Hello,

From a support case:

"If after an upgrade, PoE firmware shows 0.0.0.0: Power cycle the switch and attempt the upgrade again.
This problem might be intermittent, can be caused when a user reloads the switch while the upgrade is in process."

When they said "upgrade again", this means the full UFI file. On first time, after the switch finished to reload, from console you should see a message which show the PoE firmware upgrade progress from 10% to 100%. This may take up to 10 minutes and during that time the switch should not be turned off.

If this doesn't work, a RMA need to be requested from support.

9 Messages

 • 

160 Points

2 m ago

just an update,

downgrade 08.0.90d and upgrade again to 08.0.95d using UFI, solve the issue.

upgrading directly to 08.0.95d, didn't help.

thanks

Employee

 • 

38 Messages

 • 

836 Points

2 m ago

Thanks Zadok for your feedback

It can be useful for others.

Regards

9 Messages

 • 

160 Points

2 m ago

ive posted another question (illegal class reported by PD).

maybe you have an idea/tip that could help.

thanks

Important Announcement