sergei_yevseyev's profile

13 Messages

 • 

226 Points

Mon, Oct 25, 2021 9:04 AM

Upgrading SZ100 error: The system cannot be upgraded, because the following zone(s) will be unsupported: v3.5.1.0.419 * 1.

Hello Everybody,

Trying to upgrade my SmartZone100. Current version 3.6.2.0.250, AP Firmware version 3.6.2.0.759. Trying to install version 5 (file scge-installer_5.2.2.0.317.ximg) and got the following error: The system cannot be upgraded, because the following zone(s) will be unsupported: v3.5.1.0.419 * 1. If I try version 5.0.0.0.675, I get: Uploaded image failed. Reason: unsuported version.

I can't see any versions between 3.6 and 5.

Any help is apprecaited.

Official Rep

 • 

170 Messages

 • 

2.2K Points

3 m ago

Hi Sergei,

As per the error you have an AP Zone running on version 3.5 which is not supported on 5.2 code. Please isolate this AP zone and update it to 3.6 and the controller upgrade to 5.2.2 would be success.

Best Regards

Vineet

(edited)

13 Messages

 • 

226 Points

3 m ago

Hi Vineet,

Thank you for your reply but it is already on version 3.6.2.0.250. That is why I am a bit confused.

Thank you.

Official Rep

 • 

170 Messages

 • 

2.2K Points

Hi @sergei_yevseyev 

In v/SZ once you update the controller you need to update the AP zone manually. So I am assuming when you did the upgrade from 3.5 to 3.6 to the controller you did not upgrade all or few zone to 3.6.

Please validate AP zone firmware by GUI of controller---> Access Point---> Select the AP Zone--->Edit.

Best Regards

Vineet

33 Messages

 • 

348 Points

3 m ago

Hi Sergei, 

You need to look at the Zones on the SmartZone, not the system information. For example my lab SZ100 is on version 6.0 but the Zone Sam Evans is still using 5.2.2 FW. 

13 Messages

 • 

226 Points

@sam_evans

Hi Sam,

Brilliant! Make sence now. Upgradeded APs, now trying again.

Thank you.

 

19 Messages

 • 

244 Points

3 m ago

Hi Sergei,

you can't upgrade to 5.0 onwards and keep zones in 3.5.1. In order to do that you'll need to upgrade zones to 3.6.2 first (make sure APs support that version first), then you'll be able to move forward.

Thanks.

David.

13 Messages

 • 

226 Points

3 m ago

It worked. Thank you everybody!

Important Announcement