thomas_oppyen's profile

13 Messages

 • 

220 Points

Fri, Sep 10, 2021 9:08 AM

Upgrade AP Ruckus vSZ - 5.2.2.0.1026 to version 6

We been having some issues with upgrading ap zones to version 6.0

Last ap patch is applied (6.0.0.0.3073) but upgrading directly to this seems to cause issues with some of the ap's.

It happens with all type of models R720, R510 etc.. Totally random.

They are upgraded and "up-to-date" in vSZ, but customer complains about connection issues.

Identifying the ap's is actually quite simple, the affected ones show as 2,4 ghz disabled in vSZ.

The fix varies, some we've had to factory reset, flash with standalone firmware and then join them to vSZ again, after they downloaded firmware and joined they are ok. Some of them it's works just by going back to version 5.2.2.0.1026, then do it step by step (5.2.2 -> 6.0.0.0.1594 -> 6.0.0.0.3073).

So we tried to update some zones step by step, but we still got the issue on some ap's.

Some bug when upgrading to version 6 it seems.

Anybody else experienced this? Maybe this will be fixed in patch or newer version?

190 Messages

 • 

3K Points

1 m ago

Is there a specific reason why you have to be on v6? .. 5.2.2 is the recommended firmware version for vSZ. 

There is an AP update that came out today for 5.2.2, this release seems very stable thus far.

13 Messages

 • 

220 Points

@eightohtwoeleven 

We've been running 5.2.2 for some time and it works fine.

Reason for the upgrade was support for R350 AP. We have a planned installation with these, as soon as we can get a delivery.

Per my understanding only supported by 6.0.0.0.3073 so far, unless they have related another patch for 5.2.2?

So then the upgrade was done now, since we had time to test, suddenly the installation is there, and then we might be stuck, due to lack of time (this has happened before...)

190 Messages

 • 

3K Points

That does seem like a pickle you're in. Hopefully a R350 AP patch gets released for 5.2.2, otherwise, yes, you'll have to find a way to 6.0.0. 

13 Messages

 • 

220 Points

Ah, you know. It's not that bad. The 6.0.0 support zones from 5.2 and up, so we don't have to upgrade everything yet. We just had a few tests just to check. So was just wondering if somebody else was working on this.

Important Announcement