arranda_saputra_1d6pesfh118go's profile

10 Messages

 • 

180 Points

Thu, Jul 20, 2017 12:14 AM

Enable smart-roam on SmartZone

How can i enable smart-roam or fastroam on SZ? I have vSZ essentials and the option is not found on the gui or am i missing something? Please advise. Thanks

12 Messages

 • 

246 Points

4 y ago

Hi Arranda, smart-toram already active by default. You can check on Monitoring-All Event- and see client roaming to another Access Point. Thanks

Best Regards,
Irvan

10 Messages

 • 

180 Points

4 y ago

Hi irvan, thanks for the information. yes I can see that clients are roaming between AP.

however, there are sticky client devices that refuse to roam despite bad signal recipient. I read about smart-roam on ZD that forces client to disassociate with the ssid when their received signal strenght is below a defined threshold. however, i cannot find the option on vSZ. please advise

12 Messages

 • 

246 Points

Try configure this on your WLAN, i usually enable OFDM & change BSS Min Rate to 24 Mbps for smooth roaming

10 Messages

 • 

180 Points

hi Irvan, could you please explain what is this configuration actually doing and why it could help smoother roaming? thanks!

12 Messages

 • 

246 Points

37 Messages

 • 

854 Points

My understanding is that smartroam and bss-minrate are two very different things....  See my thread here for explanations of the difference.
https://forums.ruckuswireless.com/ruckuswireless/topics/bss_minrate_vs_smart_roam

Unfortunately the documentation on the SmartZone doesn't talk a lot about smartroam.   The KB and CLI docs do show how to turn it on: https://support.ruckuswireless.com/answers/000005132 but there is no reference to the cli command that can be used to verify that it is working :-(   I can't find the equivalent of the get wlanlist and get roam_factor commands in SZ.

Jeff

1 Message

 • 

60 Points

do show running-config zone "Zone Name" wlan "WLAN Name"

Scroll down to see if Smart Roam is enabled or disabled and at what factor. By default disabled on new WLAN's.

   Smart Roam                    : Disabled
   Smart Roam Factor (2.4G/5G)   : 1 / 1

Important Announcement