base8's profile

14 Messages

 • 

304 Points

Wed, Jun 16, 2021 4:15 AM

Disable smartroam for one particularly stubborn IoT device?

I have 3*r730's (6.0.0.0.1640) and vSZ controller (6.0.0.0.1331). I have recently added an IoT device that is ejected from the AP when signal strength is low, however this particular IoT device doesnt attempt to reconnect, it just shuts down with no further broadcasts from it at all. Getting this behaviour changed will be difficult I suspect. 

I wondered is it possible to configure vSZ to not eject a specific device, or do I have to disable smartroam on a single access point or controller?

Everything else such as iphone/ipads and android devices is roaming nicely so would would prefer a targeted solution for this device rather than a broader AP/site if possible. 

Official Rep

 • 

1.3K Messages

 • 

17.7K Points

6 m ago

Hi,

Is this device using WiFi connection or you have Ruckus IoT controller also in the picture.

If this is a wifi device and stationery, you can create a new SSID and broadcast it on just one AP, whichever is closest to it. Since only this device is going to connect to dedicated SSID, you can tune the WLAN setting as per your requirement, without impacting other SSIDs and other APs.

Important Announcement