J

1 Message

 • 

70 Points

Tue, Aug 31, 2021 6:06 PM

Adopting R300 to vSZ 5.2.2 in default zone 3.6

I'm dealing with the same supply chain issues that we've all been hit by lately. While my new APs are back-ordered for months, I'm scrambling to find a solution for Wi-Fi to open a new school campus in a week.

What I do have are some old R300s I can use as a stop gap until my order comes in. So far, I've been unable to adopt them into my vSZ running version 5.2.2.0.317. I've downgraded my default zone to 3.6.2.0.695, which is the oldest available in my controller. The 3.6 vSZ release notes say that the R300 is supported but they simply don't show up. These APs were previously managed by a ZoneDirector and were on firmware 9.7.x. I've wiped and flashed with firmware 104.0.0.0.1347 but I still can't get my L2 controller to pick them up.

I've tried setting the controller IP via CLI and I've made sure the scg service is enabled but no luck. From the AP cli, I can ping the controller by IP and FQDN. I've looked through the logs but don't know what specifically to look for to resolve the issue. Is there another firmware I should be using? What am I missing? HELP!

Employee

 • 

333 Messages

 • 

6.4K Points

2 m ago

Hi Jason,

Thanks for the detailed explanation.

As you say; R300 is supported by SZ3.6.2 AP firmware.

I believe the issue may be to do with the original firmware version your vSZ was built with.  If it was above 3.6.2. this can prevent the older APs from being adopted.

The solution is to create an AP Registration Rule to 'point' the older APs directly to your 3.6.2. enabled Zone, so they don't drop automatically in to the default Zone/staging area.

Details here: https://docs.commscope.com/bundle/sz-510-adminguide-sz300vsz/page/GUID-EF10D5CB-0F7F-4C6D-A629-853AB4B75B3D.html

I hope this helps,

Darrel.

Important Announcement