Skip to main content

Mon, Oct 22, 2018 1:46 PM

why can not using the sampe ip address ?

Hi guys, when i first setup virtual smartzone 3.6.1 in the option section for control,cluster,management. I have to fill in the ip address alternately. Why can not use the same ip address ?
Thanks

Responses

11 Messages

 • 

282 Points

2 years ago

Hello Tryono,

By default, the .ova builds a VM with 3 network interfaces. it sounds like you just want to build a 1-interface vSZ.

If you want to build a SZ with a single IP, then follow these steps:

1. Power-off the VM
2. Go to the VM settings, delete virtual NICs 2 & 3
3. Power-up the VM.

Continue with the set-up steps again.

James

10 Messages

 • 

172 Points

Hello James,

ok i will try it. thanks before.

10 Messages

 • 

172 Points

Hi James, how if disconnect port ? is it the same with delete interface ?

10 Messages

 • 

172 Points


59 Messages

 • 

984 Points

2 years ago

depends on how network interfaces you have, default the image has 3 interfaces, you can remove 2 interfaces before running the first time, then you only can/have to use one ipaddress

10 Messages

 • 

172 Points

Hi Paul, thanks, i will try remove 2 interface.

10 Messages

 • 

172 Points

Hi Paul, how if the disconnect port ? Is it the same with remove interface ?

Employee

 • 

44 Messages

 • 

1K Points

Hi ONOS,

Remove the interfaces. While the vSZ comes online for the first time it will check the interfaces available in VM and assign to mgmt, ctrl, clstr. Disconnecting means still its available, still vSZ will assign as 3 interfaces.
Simply, after you deploy VM image, delete NIC2 and 3 and first-start. Note: VM wizard in VMware has default option to start VM, You may need to uncheck that.

HTH
Karthik

10 Messages

 • 

172 Points

Hi Karthik,

Thanks, i have been delete the interface and working right now.

59 Messages

 • 

984 Points

Great!