Skip to main content

30 Messages

 • 

454 Points

Fri, Mar 24, 2017 8:50 PM

vSZ - Authentication setup - Cannot see non-proxy AD setting

I've just purchased the vSZ and installed it as vSZ-E. I'm in the process of setting it up and moving my settings over from my existing 1100 however i'm having an issue with the authentication.

Here's what i've got..
-- AAA servers - Non-Proxy AAA
---- Authentication Service - Active Directory

-- Hotspot (WISPr)
---- Staff Portal

-- WLANs
----- Staff-BYOD
------- Set as a Hotspot. Now here comes the problem, Hotspot portal - Authentication Server. Cannot see the Active Directory AAA server.

So i decided to create a Radius AAA Non-proxy authentication server and this shows.

Is this a known bug that ruckus know about?

Thanks

Responses

26 Messages

 • 

542 Points

4 years ago

Create AD Profile under

Configuration>Services>Authentication

I had this same issue in the past

30 Messages

 • 

454 Points

4 years ago

I don't see Services under configuration so here's a few snips of what i see in vSZ 3.4.1

The Non-Proxy stuff:



No AD profiles in the WLAN settings



And i dont see what you mentioned Configuration > Services > Authentication

26 Messages

 • 

542 Points

4 years ago

Are you a superadmin of this smartzone? Or tenant with access only to your zone?

30 Messages

 • 

454 Points

4 years ago

Super admin, its a fresh image downloaded from the ruckus downloads section. I only setup it up yesterday on hyper-v.

26 Messages

 • 

542 Points

4 years ago

Sorry I should have been more specific. Not the Configuration menu inside the zone config but the Global Configuration menu. See screenshot

30 Messages

 • 

454 Points

4 years ago

Cheers. I've now got the drop down configuration menu. I had to re-setup the ruckus install and select vSZ-H rather than vSZ-E however... when setting up the WLAN and setting it to HOTSPOT, the option to set the authentication to the configured AD template still isn't there even though i've set it in all the different places.

See attached:

Configuration > Services & Profiles:



Configuration > AP Zones > WLAN Templates > *Name of Template* > AAA




Configuration > AP Zones > WLAN Templates > *Name of Template* > Hotspot (WISPr)



Configuration > AP Zones > WLAN Templates > *Name of Template* > WLAN





As you can see by these 2 screenshots, the Active Directory AAA still isn't showing however our accounting authorisation server is. 

Surely im missing something now or it's definitely a bug?

30 Messages

 • 

454 Points

4 years ago

I found the issue and i was missing something. Ruckus have changed hotspot so now i need to set this type of WLAN usage to Web Auth. Back on the 1100 the only way to get users to authenticate via the browser was to set it as HotSpot. Obviously they've grown up a bit and added web auth to the options.

I can now see the configured AD AAA servers.