Skip to main content

66 Messages

 • 

1.2K Points

Fri, Sep 11, 2020 12:36 AM

Virtual Smartzone upgrade AP firmware problem

Hello, I have uploaded new AP firmware to my Smartzone. I am now going to the zone and selecting 'Change AP firmware'. However I only receive this blank popup page with no option to select the firmware to upgrade to. Am I missing something ? n.b. I have tried multiple different web browsers in case it was a GUI rendering problem but see the same result.

Responses

246 Messages

 • 

4.2K Points

2 months ago

Hi Philip,

What is the new AP firmware version you have uploaded?
How did you upload a new AP Firmware?
Are you talking about the AP Path?

If you are mentioning about the 5.2 version upgrade, then you first need to upgrade the Controller and then the AP firmware will appear.

507 Messages

 • 

8.9K Points

2 months ago

Hi Philip.

It seems you only uploaded the new controller firmware file to v/SZ but not yet hit "Upgrade" or "Backup & Upgrade".



Hit the "Upgrade" or "Backup & upgrade"(recommended) button and complete the controller firmware upgrade. Doing so will also upgrade AP firmware and then you can go to AP Zone >> More >> Change firmware and you should be able to see 5.2.1.0.698 AP version in the available AP firmware.

Regards,
Syamantak Omer