Skip to main content

222 Messages

 • 

3.6K Points

Mon, May 22, 2017 10:27 AM

SZ 3.5 Rebooting when connected to a trunk port

Hi All, we are investigating an issue we have experienced on multiple controllers whereby if they are running SZ3.5 and are connected to a switchport configured as a trunk (in our case Cisco) the controller goes into a boot loop cycle and you are unable to communicate with it. Changing the port config to access restores stability. 

We have a case open with Ruckus support but just wanted to see if anyone had experienced a similar issue?

Responses

1 Message

 • 

60 Points

4 years ago

Hi Robert,

Could you please provide me the support case number, I have an another customer with same issue.
We have opened a bug and I am working on this issue with our engineering team.

Regards,
Arul Selvan

222 Messages

 • 

3.6K Points

4 years ago

Sure case ID is 538432

5 Messages

 • 

116 Points

4 years ago

Hi Robert,

We also have problems after upgrading to 3.5. One controller is working fine, other one is disconnected from the cluster and keeps rebooting on the fiber port.

Our network vendor is Huawei. We also have a case with Ruckus and Arul is also working on our case.

Regards Edwin Gerritsen

222 Messages

 • 

3.6K Points

3 years ago

Guys this has now been acknowledged by Ruckus as an issue. They say there will be a fix in MR release. There is also some other serious bugs. They have now released a GA refresh but i will wait until a full MR before upgrading

388 Messages

 • 

5.9K Points

3 years ago

Any update?

We have similary promblem.

222 Messages

 • 

3.6K Points

3 years ago

Yes issue is fixed upgrade to latest version of 3.5