N

7 Messages

 • 

130 Points

Fri, Apr 2, 2021 8:08 AM

Slow in exiting to internet gateway after connected to AP while vSZ is in remote Cloud

I've been haunted by the issue as describe in the topic.
My company has recently migrated all of our vm servers to cloud. This includes our vSZ as well.
vSZ is behind a VM fortigate firewall .
Our APs are behind a switch and sophos xg firewall.
Both firewalls has an ipsec tunnel linked.

DHCP server was set on the core switch .
When endpoint devices connected to the SSID of the AP, it has no problem getting IP from the DHCP servers in less than a few seconds. However, it'll show no internet for 4-5 mins.
After sometime, it'll suddenly be with internet.
Although devices connected with the ssid retries connection, it'll immediately have internet connection.
Only for new devices, it'll have a 4-5mins issue without internet .

Anything i need to set on AP side or vSZ side ?

Responses

Official Rep

 • 

1.1K Messages

 • 

15K Points

3 m ago

Hi,

Please use troubleshoot utility in vSZ GUI and check the connection flow for a new client. It will help you to find if connection having any issues while connecting to wireless and get IP address.

I think issue could be related to DHCP.

Also confirm if force DHCP is enabled on WLAN settings.

Regards,

Syamantak Omer

Official Rep

 • 

1.1K Messages

 • 

15K Points

Hi,

I have reviewed the case and as per AP logs, there was no delay getting IP address, however, it takes few minutes for client to be able to reach internet.

As I said before, we need to take captures  on a few points to check exactly where traffic is dropping.

Support also suggested you to take captures to troubleshoot further, but case was closed as there was no response.

Regards,

Syamantak Omer

Important Announcement