Skip to main content

2 Messages

 • 

80 Points

Tue, Apr 14, 2015 11:12 AM

Answered

R300 cannot connect to vSCG

We have a problem to connect R300 with the vSCG. In configuration APs menus, we've got information that the provision stage is "Waiting for Registration."
In the event log, we've got the message that "R300 is not being upgraded with vSCG Enterprise AP Firmware because of ACL setting." Anyone facing the same problem ? Please share, what is the solution of this connection problem ? We are using the firmware version 100.1.0.0.194 for the R300 and vSCG 3.3.3.628. Thanks a lot..

Responses

102 Messages

 • 

1.3K Points

6 years ago

Hi Emanuel,

Login to the vSCG cli and use the floowing commands.


# configure
# lwapp2scg
# policy accept-all
#exit

Also Check all ACLs and open ports (mentioned in the configuration guide ) are verified.Also be aware of the Management Interface ACL selection .

Let me know 

Thanks 
Munish 

11 Messages

 • 

226 Points

6 years ago

Hi Emanuel,

We had the same problem here. By changing  the policy as stated above seemed to solve the problem. You still have to SSH into the AP and set the director to the IP address of your vSCG. It seemed to work intermittently from then on. Let me know how you get on.

2 Messages

 • 

80 Points

6 years ago

Thank You Munish & Paddy, problem was solved by installing the firmware 2.6, then do what Munish recommend &  set the Auto provisioning : enabled, SCG Agent : enabled.
After set the IP address to vSCG, then voila!!.. the R300 connected to the vSCG, install the bootstrap and upgraded the firmware to 3.0.3.. It works well now.
Thanks for your advice guys..

E. Andhy

102 Messages

 • 

1.3K Points

6 years ago

Thanks Emanuel . Happy to help !

1 Message

 • 

60 Points

5 years ago

Hi Munish:
Can vSCG manage R300 if R300 AP use firmware standalone 100.1.0.0.194 version?
If this version can't be managed,please kindly let me know the lastest can be managed version and where can download it?
Thanks.

824 Messages

 • 

13.2K Points

5 years ago

Jeff,

Ideally any AP connecting to Vscg must run same firmware as Vscg. Once its running that firmware then point it to Vscg IP via CLI command. If firmware is correct, command and VSCG IP is correct, AP is able to go to the internet and Vscg has allowed this AP to join

then you should find this AP, joining and connecting to the internet...