Skip to main content

Thu, Mar 12, 2020 6:32 PM

Inactivity Timeout set -Terminate idle user session in vSZ-H

I am having issue to keep Door Locks online all the time with multiple clients, the door lock weak-up every one hour to check the internet connectivity and once it miss the hard-beat send alarm message to the client over-all building so please can you advise how we can disable or increase more than 15 min (1000 Sec) in this SSID, is there is CLI command to do that? 

Responses

178 Messages

 • 

2.9K Points

9 months ago

You can't do that, 5.2 presented us with the ability to increase this from 1000 seconds.

11 Messages

 • 

210 Points

9 months ago

yes i believe we need to get Ruckus to get this part customized specially for the wireless devices working in battery and they don't have any background traffic.
Brand User

Former Employee

 • 

2.6K Messages

 • 

44.8K Points

9 months ago

I'm not fluent in SmartZone platform, but we have a KBA-2433: Maximum values for Inactivity time out & Grace period
https://support.ruckuswireless.com/articles/000002433
... that suggests you might be able to use "Grace Period" in addition to maximum "Inactivity Timeout"?

------------------
Inactivity timeout can be set on WLAN at ZD web UI >> Configure >> WLANs >>(Edit a WLAN) >> Advanced options
For vSZ/SZ: Navigate to the WLAN> Configure WLAN>> Advance Options.

Inactivity timeout refers to the disconnection of the idle clients from the associated AP.

For ZD,
Minimum Value:  60 Seconds
Maximum Value: 500 minutes

For SZ/vSZ,
Inactivity timer:  
Minimum Value: 60 Seconds 
Maximum Value: 1000 Seconds

Grace period allows disconnected users a grace period after disconnection,
during which clients will not need to re-authenticate, on Web based authentication
(including Guestpass and Hotspot).

For ZD,
Minimum Value:  1 minute
Maximum Value: 144,000 minutes

For SZ/vSZ,
Minimum Value: 1 Minute
Maximum Value: 14,300 Minutes