Skip to main content
Brand User

Former Employee

 • 

2.6K Messages

 • 

44.8K Points

Fri, Feb 7, 2020 9:22 PM

Important: Do NOT upgrade to SmartZone 5.2.0.0.685 if you have not.

Hello,

     A previously unseen issue with APs not being responsive following a reboot after being upgraded
to SmartZone 5.2.0.0.685 has led to our pulling the firmware downloads from the Support portal for now.

     We will resolve the issue, and re-post this important release, but please do NOT upgrade if you have
not done so yet (people who have downloaded SZ/vSZ 5.2.0.0.685).

     We have documented the issue in a Technical Support Bulletin (TSB-2020-002) referenced in a new
KBA-10114: https://support.ruckuswireless.com/articles/000010114

Responses

105 Messages

 • 

2.3K Points

10 months ago

The TSB is on the support site but the pdf that's attached is corrupted. 
https://support.ruckuswireless.com/articles/000010114

Which AP models are affected?  How did something this flawed make it out the door?

105 Messages

 • 

2.3K Points

The corrupted pdf on the TSB has been fixed, but it contains nothing useful.

Champion

 • 

556 Messages

 • 

10.5K Points

10 months ago

Also for affected models, what is recommended in the meantime? Downgrade to a different release ?

105 Messages

 • 

2.3K Points

According to the TSB the affected APs are bricked and RMA is required. Unbelievable...

388 Messages

 • 

5.9K Points

10 months ago

If we were allready done a upgrading, what is next action we should
Brand User

Former Employee

 • 

2.6K Messages

 • 

44.8K Points

9 months ago

Greetings,

    Issues were sorted out and SZ 5.2.0.0.699 has been posted to replace SZ 5.2.0.0.685.  Please
see the Technical Service Bulletin, and new Release Notes / Upgrade Guide, and follow the below
recommendations.

1.  If you have not upgraded to SZ 5.2 (b685), upgrade to SZ 5.2 (b699) instead.

2.  If you have upgraded to SZ 5.2 (b685) and do not have bricked APs, upgrade to SZ 5.2 (b699)

and also upgrade APs from (b1392) to (b1412) that is incorporated in SZ 5.2 (b699).

3.  If you have upgraded to SZ 5.2 (b685) and have bricked APs, RMA is the only recourse.  Please

upgrade to SZ 5.2 (b699) and migrate non-affected APs.





2 Messages

 • 

70 Points

9 months ago

Greetings,
where do we find the 5.2.0.0.699 for SZ100?
Cheers

Employee

 • 

92 Messages

 • 

2.1K Points

Hi Heiko,

Thank you for pointing out, we are getting it updated.

Regards,
-Ankush