Skip to main content

Thu, Nov 10, 2016 7:31 AM

Answered

Could Vsz enable to AAA proxy-mode for 802.1x?

Hi dear.

Could Vsz enable to AAA proxy-mode for 802.1x?

I can't find about this.

I configured AAA server(Configuration>>Services>>Authentication) as proxy-mode.


But I can't find this under wlan setting for 802.1x.

How does it configure?

Plz let me know about it.

Regards.

Responses

Employee

 • 

307 Messages

 • 

4.9K Points

4 years ago

Hi Jeronimo

First under AAA you need to add the radius server, then you can select it in the WLAN menu you mentioned.

Regards
Martin

388 Messages

 • 

5.9K Points

Sorry, it's VSZ-H.

In the case of  VSZ-H, plz let me know about it.

Thanks.

16 Messages

 • 

314 Points

I've been going through some tough hours to find this out, later I've been decided to use non-proxy mode (when the AP itself will be the radius client), in proxy mode I was never been able to do a successful authentication or test or anything else :/

388 Messages

 • 

5.9K Points

I think so, Istvan.

I also was never been able to successful authentication in Proxy mode.

16 Messages

 • 

314 Points

I could do it, basically it was a mistake, you have to define your Radius servers under config-system-services-AAA
once it done, you must assign one or more for every non-3gpp auth-method for "No match" and "unspecified" as well (might be you should use more).
Don't forget to set up appropriately the WLAN settings as well (Called-STD ID and other paramaters) and deploy the appropriately settings for free-radius or NPS as well. It works, I can confirm