Skip to main content

76 Messages

 • 

1.1K Points

Wed, Apr 19, 2017 5:57 AM

Encountering Issues on SCI GUI

Hi,
I have installed SCI 2.4. It is showing errors no data available/data cannot be retrieved etc in some PCs and browsers. In same machine firefox shows errors while chrome working well.
Is there any known compatibility issues of SCI GUI with browser/java versions or any thing?
I suspect this is not SCI application issue since some browser shows data as expected.
Thanks

Responses

23 Messages

 • 

380 Points

4 years ago

Hi Pamuditha, certain ports are blocked by firefox. You will need to add those ports to the exception list. You can go to https://[SCI-IP-Address]:53000/api/v1/clusters in firefox, and you will be prompted to add an exception rule.

Thanks

Lakshmi

76 Messages

 • 

1.1K Points

4 years ago

Hi Lakshmi,
Thanks a lot. That seems to resolve some issues exist earlier.
Any idea why errors occur in chrome as well?
Thanks

23 Messages

 • 

380 Points

4 years ago

Hi Pamuditha, Good to know. 

What are the errors you see on chrome?

Lakshmi

76 Messages

 • 

1.1K Points

4 years ago

Hi Lakshmi,
Please see attached snapshot.

Thanks

23 Messages

 • 

380 Points

4 years ago

Hi Pamuditha, few questions:

- Is this happening only with the clients report? Or is it happening with other reports as well?
- Is this happening only on certain PCs?
- Is there some foxyproxy kind of tool running on the PC? Or is there any specific network management tool being used?
- Are all the ports specified in the install guide open?
- Is there any kind of tunneling or port forwarding?
- Can you please check  Admin > Settings > Status & Update page? Does it show any errors?

Thanks.

76 Messages

 • 

1.1K Points

4 years ago

It is happening except data explorer.
I will check on firewall ports. Proxy is not used while checking.
Will respond others soon.