Skip to main content

3 Messages

 • 

90 Points

Thu, Apr 30, 2020 3:01 PM

Unleashed R720 Not Enough Power POE+ HP2530-48G-PoE+

I am installing an unleashed network using an HP-2530-48G-PoE+ switch with the latest firmware. I receive the following message on my Unleashed dashboard for all 4 APs on the network.

"Not enough power is provided to this AP, it's capabilities are being degraded"

I have tried everything, including manually setting the PoE Operation to 802.1af instead of at or at+.

Any ideas?

Responses

12 Messages

 • 

290 Points

7 months ago

Do have the 2nd ethernet port and the USB port available.......you would need a bit more power thatn 802.3at+. 



3 Messages

 • 

90 Points

7 months ago

it is out of the box. I have not disabled them. If I disable them will the warning disappear?

12 Messages

 • 

290 Points

7 months ago

Set the AP to .at mode:

You can use the master AP's remote AP CLI feature which will run the same command for all the connected APs (only to the APs which are already connected and online in Unleashed) in once.

ruckus>
ruckus>enable
ruckus#debug
ruckus(debug)#remote_ap_cli -A "set power-mode at"

or if you want to run it on specific APs, then use below command

ruckus(debug)#remote_ap_cli -a aa:bb:cc:dd:ee:ff "set power-mode at"

In above command, aa:bb:cc:dd:ee:ff is MAC address of the desired AP where you want to run the command.

3 Messages

 • 

90 Points

Does this do the same thing as setting the AP group to AT in the GUI?

Employee

 • 

583 Messages

 • 

9.8K Points

Hi Metthew,

Yes, it do enable AT power mode but this is a different procedure (per AP) command used from Unleashed CLI.

Setting power mode from GUI (AP group) will apply this change to any new same model AP added to the system and that's what different than changing power mode using remote_ap_cli command.

Syamantak Omer

Regards,

Syamantak Omer