Skip to main content
scott_wilson_9ou96lcguq5bh's profile

Tue, Dec 29, 2020 2:09 PM

Unleashed Clients Suddenly Not Getting IP Addresses

My Unleashed network is suddenly refusing connections from pretty much all devices. They can associate, but don't pull IP addresses.  I reset all my Unleashed APs; no luck.  Replaced my Netgear R6700 router; no luck.  Unboxed and installed brand new APs in stand-alone mode and devices connected...for a while, then were disconnected.  Converted the new APs to Unleashed and devices connected for the same duration (maybe a few hours), then were disconnected.

I disabled MAC randomization on both Android and iOS devices and then powered up and reconnected two previously-accessible Unleashed APs. No luck. Below, I pasted a screen capture of the process from Unleashed dashboard client troubleshooting. It illustrates multiple DHCP discover processes from my phone before giving up and disassociating. My wireless status shows "connected, no internet" and ipconfig shows a 169. address. This is irrespective of open or authenticated WLAN settings.  I have deleted and recreated WLANs; no luck.
I have had this Unleashed WLAN running for three years without a hiccup.  Any insight/suggestions greatly appreciated.



This started happening after no network changes whatsoever on my art. No AP/Unleashed firmware update, no router firmware update, and no changes to WLAN or router settings.  In pursuit of a solution, I even replaced the router, but had the same results. Re-installed the old router with no improvement.

I have wrestled with this for days and finally unplugged all my Ruckus APs and enabled the crap WLAN on my router so Netflix would work. Of course the phones and tablets all joined instantly.

Any insight is greatly appreciated.

Responses

Official Rep

 • 

804 Messages

 • 

12.1K Points

2 months ago

Hi Scott,

I suspect if DHCP broadcast packets are reaching DHCP server.

Please try below.

  1. Create a new SSID with default settings. Make sure correct VLAN is configured under advanced configuration.
    VLAN 1 (default) = Untagged VLAN
    VLAN other than 1 = Tagged VLAN (in this case, make sure same VLAN is tagged on switch's trunk port and all in between SW trunk ports).
  2. Connect the client and see if it gets IP. Run the troubleshooting utility on Unleashed.
  3. Try to connect a laptop on any second ethernet port of the AP and see if it gets IP (with default port settings, you should get IP on VLAN 1/Untagged).

If above is not working, you can take packet captures from the AP using wireshark and review (a bit advanced level if you are a normal user).

Also check and if you are using DHCP relay. Cross check if you are able to ping DHCP server IP address from the AP CLI.

If nothing works, feel free to open a support case for more help.

https://support.ruckuswireless.com/cases/new

Regards,

Syamantak Omer