Skip to main content

8 Messages

 • 

200 Points

Tue, Dec 5, 2017 10:18 AM

Unleashed client connect to the far access point

I have more than one client mostly in 2.4Ghz that are connecting not to the near  AP R600 2 meters but  they are connecting automatically to the far access point R500 where is 3-4 meters away plus kitchen and 2walls in between. 

I reduced already the TX power of 2.4Ghz to -4dB,  screenshot settings attached. 

What else do you suggest ? 

Responses

65 Messages

 • 

1.2K Points

3 years ago

Instead of adjusting the TX Power, have you tried enabling 802.11k for the WLAN and setting a low 2.4GHz percentage in Services, Radio Control and Band Balancing?  That said, you might also get better performance if you do not limit the radio to three channels.

8 Messages

 • 

200 Points

3 years ago

Hi Daniel,

thanks for your reply ,

at the moment, the  firmware installed is 200.3.9.13.228 and  these are my settings 

1 the band balancing at the moment is set to 10% shall I drop to 2% ?
2 do I need also enable the "band balancing" in the WLAN to make the 1 option working ?

65 Messages

 • 

1.2K Points

3 years ago

I don't know if 2% will help more, but you do need Band Balancing enabled. Like I mentioned, you might also want to try enabling 802.11k.

8 Messages

 • 

200 Points

3 years ago

even after this changes , I have client connecting to the far AP and slow speed. 

is the anything else I can do ? 

8 Messages

 • 

162 Points

8 months ago

*bump necro'd thread*
Any change in behavior on recent firmware?
Brand User

2.6K Messages

 • 

44.8K Points

8 months ago

Hello Claudio,
   How many APs do you have running Unleashed 200.3 code?  If 3 or more, your network shouldchoose which 2.4 and 5GHz channels to use. Because 2.4GHz goes thru walls and around otherthings better, your devices (who make the decision) may be choosing the strongest signal, and ithappens it on your 2.4GHz band.
   If you reboot the AP they prefer, or turn it off temporarily, which other AP(s) do your clients choose,and can you see any difference in throughput?  This is what I'm thinking...

246 Messages

 • 

4.2K Points

8 months ago

Hi Claudio,

You might also need to check on the Smart Roam for the sticky client issue. Check out the below link.
https://support.ruckuswireless.com/articles/000002277