Skip to main content
A

4 Messages

 • 

100 Points

Fri, Oct 30, 2020 1:47 PM

Standalone to Unleashed

Hi all, I just upgraded from standalone to unleashed on my R310 (R310_200.7.10.202.121)

I understand the https://unleashed.ruckuswireless.com/ portal should be accessible but i cant see it, i'm using Cisco Umbrella which changes my local DNS to 127.0.0.1 as i'm using the roaming client, this gives content filtering through DNS proxy when outside of my work network. I think this may be unsupported along side Unleashed? Can someone assist.

If i nslookup unleased.ruckuswireless.com it comes back with the below address. Should this resolve to the master AP? If i try and HTTPS to the master AP I get no response, however wireless is working fine.

 

Responses

Accepted Solution

4 Messages

 • 

100 Points

a month ago

Ok so factory default and clean start works fine, Umbrella roaming client is back on and it all works fine. The address now resolves to the master AP and I can also access the master AP directly by AP. Something must of screwed up with the firmware upgrade!

4 Messages

 • 

100 Points

a month ago

Ok so I just disabled my Umbrella roaming client and set DNS back to DHCP, I get a DNS server of my router 192.168.0.1.

When I do another nslookup of unleashed.ruckuswireless.com I still get the 92.242.132.24 address and it's not accessible.

If I try to access via the iOS app, I again can't access anything. Given I can't even access the AP locally via HTTPS - I'm kinda screwed here. Is there anything I can do other than factory default and try to set it up again? I'm assuming there is a way to get into a local GUI to be able to change the firmware, I may have to revert back to standalone as I currently have zero management!

I don't see a serial port on the R310, hoping I havent just bricked it :-/

Employee

 • 

37 Messages

 • 

722 Points

If you are able to determine what IP address the Master Unleashed AP has picked up (either by looking at your DHCP clients table or perhaps running a IP scanner to look for the corresponding AP MAC) then you can https directly to that AP.

It seems that DNS resolution is a problem.  the 92.242.132.24 address is a public IP and i would assume you are using private addresses internally.

You could also give the AP a static IP address or better yet, use a DHCP reservation in the scope so it always has the same IP that way you can be sure to be able to reach it.

4 Messages

 • 

100 Points

It wouldn’t of helped, I knew the address of the master AP, thing is it wasn’t reachable on HTTPS. The cause was a corrupted upgrade process, after a factory default and clean setup, it worked fine.