johnson_nguyen_1z7r4oljx0evf's profile

7 Messages


160 Points

Sun, Mar 11, 2018 12:33 AM

Solid red light on 9U1-R600-US00


I purchased a used R600 Unleashed unit and once plugged in to a power source (either PoE switch or injector), the power light stays a solid red indicating that it's in the boot up process. I've tried holding down the reset button for 5-60 seconds with no change. 

I've tried connecting directly to a laptop with and can't ping the AP and it's not broadcasting a Configure.Me SSID. On the other hand, with the AP powered on and connected to the network, I can plug in the laptop through the second Ethernet port and have normal network access.

Is there anything else I can try? I'm not sure what my options are with Ruckus support since I'm not the original purchaser. 

My other APs are two 7982 units and an R500 Unleashed (with another R500 on the way) FWIW.

- Johnson




824 Messages


13.2K Points

3 y ago

its faulty and i doubt that you will get replacement if you are not able to prove that you r first owner..

Important Announcement