Skip to main content

5 Messages

 • 

120 Points

Sun, Jul 30, 2017 4:16 PM

Ruckus R710 is not working with Unleashed in UniFi Switch 48 Port 750 Watt

I upgraded all the AP's to Ruckus R710 in Unleashed x3 but they are not powering on even activating 24V Passive POE on UniFi switches . But they are working with the 12V DC power. How can I make them work.

Responses

222 Messages

 • 

3.6K Points

3 years ago

AP's will only boot from 802.3af/at complaint source. Have you confirmed that another af/at device boots on the same port? Do you have enough budget for all 6 AP's?

5 Messages

 • 

120 Points

Yes the Unifi Switch has the 24V Passive which is 802.3at. Yes we buy 6 Unifi 48 Port 750 watt Switches and 3 R710.

14 Messages

 • 

260 Points

3 years ago

How Many PoE devices plugged in to your PoE switch? take note that not all switch is capable to enable all PoE ports at the same time. Try to plug 1 PoE devices at a time just to make sure it's not AP problem. Next, what is the color of the power led when you plugged in to your poe switch? Last thing you do is FACTORY reset, use a paper clip and press hold the reset button for approximately 10-15 sec. 

5 Messages

 • 

120 Points

The Switch is 750 Watt all the Ports are active as POE+ 12v and only 802.3at devices are Ruckus R710 x3 AP's and non of them are turning on. I have an Old switch which is 150 watt HP 2530 24G. If i use that the AP's are working fine. I read somewhere that I have to active

"PoE Configured Mode" should be "Auto" not "AF in Ruckus"

But I am not able the run the cli commands may be because I change the firmware to unleashed.

74 Messages

 • 

1.2K Points

3 years ago

Passive POE is NOT 802.3at/af compliant. If you switch supports both you will have to set the appropriate port on the switch to 802.3at/af. 

It's possible if you try to push 24V passive POE to the AP you will damage it

My guess is you have a Unifi switch designed to power their range of passive POE AP's. The model of the switch would be required to confirm that however

5 Messages

 • 

120 Points

3 years ago

So 2 out of 3 AP's are working on unifi Switch on POE+ and right now its consuming only 4.33 watt. But the 1st AP which i sed on this switch is not working on POE+ or eather24v Passivs.
But its working fine on non manageble POE switch.
I also check the power mode its Auto.

So the problem is in Ruckus as 2 other AP's are working fine.