Skip to main content

Tue, May 8, 2018 11:31 AM

Answered

R700 & R500 Unleashed - Can I use the Ethernet port to bridge to WAN?

Good morning,

At home I'm using an R700 (Master) and R500 (Mesh) on unleashed mode. I would like to know if I can use one of the ethernet port on the R500 to connect a PC(with no wifi) to get internet. 

Right now I connect the PC on one of the port and I don't get any ip. I assigned a static ip to the PC and I still can't get out to the internet.

Could this be posible on this setup?

Thanks in advance!

Responses

Brand User

Former Employee

 • 

2.6K Messages

 • 

44.8K Points

3 years ago

You should get DHCP for your client PC connecting to the extra Eth port of either AP...
Do you have a network LAN switch, and will your PC get DHCP from one of these ports?

8 Messages

 • 

160 Points

I just added a diagram of what I would like to do... please let me know if that is possible or not. Thanks!

8 Messages

 • 

160 Points

3 years ago

Thanks for the reply! please se the diagram.

All my device do get DHCP from my router when using the wifi. Mesh is working fine! But i would like connect the PC that has no wifi to the R500 using one of the R500 ethernet port to have internet on it... when i plug it in i don't get any ip. so i don't know if that is even posible..

 i don't want to buy wifi card/usb for the pc since the ap is next to it.

824 Messages

 • 

13.2K Points

3 years ago

hi


please chk this similar post

https://forums.ruckuswireless.com/ruckuswireless/topics/client-bridge-ruckus-or-other

also try this command -
set qos directedDHCP disable

command syntax might be different in unleashed so please double check

8 Messages

 • 

160 Points

I don't think that is what I'm looking for... or I'm not getting it!

21 Messages

 • 

290 Points

3 years ago

do you get IP ok from 2nd eth port from R710?

8 Messages

 • 

160 Points

hmm I will have try it.. I'm not sure I haven't try.... 

8 Messages

 • 

160 Points

3 years ago

Maybe I need to bridge the ethernet port to the wlan.. but I can't see the ap setting since it is running the unleashed and I can not get to the ap setting at all.. all I get the the unleashed dashboard page...
Brand User

Former Employee

 • 

2.6K Messages

 • 

44.8K Points

Hi Ricardo,

   All good troubleshooting advice above too, thx Community!  Please try
plugging your PC-no-Wifi to your 2nd R710 (Master Unleashed AP) and
you should pull DHCP from the Router if configured and working correctly.

   Do you have clients connecting to your Unleashed WLANs and pulling IP
ok too?  If so, they should also get IPs if they are close to/connecting to
your Mesh AP as well (just like a directely connected PC on 2nd Eth port).

   For further testing, can you take your R500 to your R710, and connect it
directly to the R710 2nd Eth port?  This should "daisy-chain" your R500 AP,
but with wired link back to the Router/DHCP/Def-gw. 

   Standing close, does a wireless client on Unleashed WLAN off the R500
get IP ok?  If so, how about your PC if you plug into 2nd Eth port and disable
WiFi?  Looking forward to your results.  Thanks and best regards.

8 Messages

 • 

160 Points

HI Michael,

Al my devices do get ip connecting to unleashed wlan. the only devices that doesn't get any ip is PC-no-WIFI when I connect it to the r500 eth1 or eth2. I just get a ghost ip. I even try setting the ip manually on the pc-no-wifi but it didn't work... it like the Ethan port are no bridge with the wlan.

I will try connecting to the r700 Eth port to see If a get the same result...

is there anything to see if the Eth port are bridge to the wlan? since the unleashed is running I can't get any access to the ap setting  web gui... I just get the unleashed dashboard..

I don't know much about the CLI but is there is away please let me know.

thanks

8 Messages

 • 

160 Points

3 years ago

Thanks you all! yesterday i got home and try it again and it started to work. I don't know why it didn't work or why it started to work. i haven't make any change but it si working!

so thanks again!