Skip to main content

5 Messages

 • 

120 Points

Thu, Nov 24, 2016 6:31 PM

R500 not supporting iOS devices?

Hi. Seemslike my r500 can't support iphone and ipads. I have couplé devices with latest but also with older iOS versions. All of them have big problems with connecting to r500 (latest firmware in). All stucked on getting or renewing DHCP. Anybody have any idea? I already set 20M chanells on both 2,4 and 5 GHz networks, still this is not helping anyhow. Windows devices do not have this problem.
Also No problems when i am connected to my old cisco AP.

Responses

337 Messages

 • 

5.5K Points

4 years ago

Going through many upgrades over last 3 years had not had ipad connection problems you describe.
Presently on ZD1125 (9.10.2.0 b29 for compatibility reasons) with R500s in school supporting 80+ ipads/minis on 9.3.5 and 10.1.1

If you are using newer firmware than this (very possible) check release notes for any mention of ipad bugs/known issues, might get lucky and find something.

5 Messages

 • 

120 Points

4 years ago

Hi i'm using unleashed version. I have also r500 in office but with controler and i do not see any problems. Unleashed seems to be different story

24 Messages

 • 

320 Points

4 years ago

We are using Rukus R500 Unleashed and no problems with Ipads or Iphones this side.

What issues do you experience

5 Messages

 • 

120 Points

4 years ago

Hi.
On first time connection to R500 took very long time for iANYTHING to get dhcp address from AP. This problem do not exist for Android and Windows.

Previously reconnecting was impossible for iphone/ipad. Today I turned off most of nice AP features, keep channel thin, use only one channel, and only one SSID, and looks like maybe it will work - still testing it. Interesteing that when I had 2 SSIDs problem occured again.

Still when device goes out of sleep mode takes them a lot of time to reconnect.
When I reconnect to old net, all devices are connect within seconds

365 Messages

 • 

4.7K Points

Sounds like it might be a DHCP server issue.... what DHCP server are you using? And are you using the R500 as just a plain access point?

5 Messages

 • 

120 Points

Hi. I'm using dhcp server on r500 and yes i think this is the issue

365 Messages

 • 

4.7K Points

why are you using the R500 as a router....even though they provide that functions most users are just using the R500 as a access point. I highly discourage using the R500 has a router.. Do you have any other router? You mentioned you have a consumer cisco/linksys AP?  why not turn turn off the radio functions on the consumer AP.... perhaps load up the dd-wrt if you do indeed have a consumer cisco/linksys AP.

365 Messages

 • 

4.7K Points

and use the R500 as an access point..

5 Messages

 • 

120 Points

Hi. I have another box to do dhcp if i have to. Thought if Ruckus got this functionality, it will work not only on datasheet.