Skip to main content
B

Tue, Apr 6, 2021 8:16 PM

New Lennar home, a pair of R320 APs, and issues

Hey all,

Like many, we purchased a new Lennar home that came with Ruckus access points and a switch. In our case, we have 2 R320 unleashed APs and a ICX7150-C12 switch. The APs are on the main level and upstairs. So far, it's been a struggle to keep things working well, so I'm looking for some advice. 

I have gigabit fiber internet that feeds into an Asus GT-AX11000 router. That handles my routing, DHCP, etc. I have set up a LAG between that router and the ICX7150 to create a 2GB link between them as I have a media server plugged into the router directly using the 2.5GB port as well. The APs and all other wired devices in the house connect to that switch. Wired speeds are great for everything. 

The issue comes with the APs. They work, but they seem to have constant issues keeping devices connected. Or, something like my iPhone 12 Pro Max will connect using 802.11ac, but then I'll walk downstairs for a minute and come back up and find that my phone is stuck at 802.11n. Suddenly I'm struggling to get 10-15mbps from my wifi and I have to toggle it off and on again. 

I've actually turned the radio back on on the Asus router. That's a WiFi6 router, and the speeds are much more consistent, but it sits in the basement and doesn't cover the entire house as well. But having to constantly babysit the Ruckus APs is getting old fast. Daughter's Zoom class is slow? Toggle WiFi so it locks on at the right speed. Slow browsing from a phone/tablet/laptop? Toggle it. I never had to do this with my Asus equipment before we moved, and I've heard great things about Ruckus, but so far it's been more of a headache than anything else. 

I have TX power set to full on both APs. I have the radio set to optimize for perfomance. Band balancing is enabled and the 2.4 radio ratio is set to 1%, with adaptive balancing turned on too in an effort to try and get as many devices onto 5ghz as possible. I have the 2.4ghz band set to adjust using background scanning, and the 5ghz is using ChannelFly at the moment. Also tried using just background scanning, but no difference. There are so many houses around here all running Ruckus networks that there is a lot of interference I'm sure. 

So, I'm kind of at a loss of what else to try. I'm about ready to shut off the APs and hook up my Asus equipment again that I was using before we moved (AX11000 main router, AX88U and AC5300 as access points). I do like the ceiling mounted APs though, even if they are not WiFi6 capable. Any other suggestions on what I can try to get these working a bit more reliably? 

Responses

1 Message

 • 

60 Points

2 d ago

I would suggest to start by setting the 5GHz radio's to "back ground scanning"and the 2.4GHz radio's to "channel fly". Enable all channels (1 up to and including 11) for the 2.4GHZ radio's.

This as the reach of the 5GHz radio's is limited, while there are much more non-overlapping channels/frequencies, and hence likelihood of interference from neighbours is (much) smaller. It also means that many client's will connect using the same channel/frequency for a long period (as you are already favouring 5GHz over 2.4GHz), which is good for stability of the whole (read: both access points and all connected client's).

Also set the 2.4GHz radio to 20MHz bandwidth, and the 5GHz radio to 20 or 40MHz (but not 80MHz) bandwidth.

Next to that set your WIFI networks to WPA2/WPA3 access, and enable 802.11D for them.

Last (but not least!!!) use the CLI to enable ODFM-only for all your WLAN SSID's.

> ssh 192.168.x.y (IP address of your master AP)

> enable

> config

> wlan YOUR-WLAN-SSID

> odfm-only

> exit

> exit

> quit

Repeat this for all your WLAN SSID's.

(edited)