Skip to main content
E

Mon, Jan 25, 2021 4:42 PM

Missing "11n only Mode" option and other Unleashed configuration questions

I'm evaluating a switch to Ruckus (mostly for the 802.11ax support, but also to see how Ruckus compares to UniFi; currently running UniFI UAP‑AC‑SHD, which is their 802.11ac Wave 2 4x4 MU‑MIMO AP).

I have an R650 (Unleashed) configured and working, but can't find the "11n Only" option shown in the docs. I'm running 200.9.10.4.212.

Is that option dependent on some other configuration setting?

Responses

Employee

 • 

272 Messages

 • 

5.7K Points

a month ago

Hi Eddy,

This configuration option was temporarily removed from 200.9 and should return in 200.10.

Apologies for any inconvenience and please let me know if you require any further assistance.

Best,
Darrel.

24 Messages

 • 

370 Points

Thanks for the info, Darrel.

I'm trying to optimize the performance of the R650 as part of this eval. After the initial setup and clients started using the new AP, multiple devices started having issues with things like Webex and AnyConnect randomly having issues with dropped calls, pop-ups about re-establishing a connection to the VPN, etc. Per the "Self Healing" section of the 200.9 docs:

If you have 2.4 GHz clients that do not support 802.11h, Ruckus recommends disabling ChannelFly for 2.4 GHz but leaving it enabled for the 5 GHz band.

So I disabled ChannelFly on 2.4. But then a lot of clients started preferring the 2.4 GHz band:

Even with ChannelFly disabled on 2.4GHz, I noticed on my own machine (a 2019 MacBook Pro, FWIW) that even when I was connected to 5GHz (I regularly option-click on the WiFi icon in the menu bar to check my WiFi status), I would experience network connectivity drops for several seconds at a time. I eventually correlated this to ChannelFly switching to a new 5GHz channel. Pulling data out of the remote syslog from the R650, I generated this chart that shows how often ChannelFly was moving to a new 5GHz channel. (The bigger the circle, the longer the R650 stayed on that channel):

 
For now, I've also disabled ChannelFly on the 5GHz band and the network has gotten a lot more stable (almost all the clients are on the 5GHz band, and the devices that are on the 2.4GHz band don't have 5GHz radios).

Any suggestions? The ChannelFly feature seemed like a benefit for a move to Ruckus, but now that's I've had to disable it, wondering if I missed some other settings during the initial configuration that prevented it from working properly?

(edited)

Employee

 • 

272 Messages

 • 

5.7K Points

Hi Eddy,

 

Many thanks for the hugely detailed response. 

 

I understand the issue you've described and I've experienced it myself on 5GHz on Unleashed.  I'll try and follow this up separately.

 

As you say; ChannelFly is indeed a powerful mechanism, epecially in congested and higher-density environments. I have it enabled on my 2.4GHz Unleashed network with no isues and I'm sure clients without 802.11h were connected fine (basic credit card terminals, barcode scanners, etc.)

 

Unleashed 200.10 is slated to be available in the coming few weeks*, so the 11n-only feature will be available for you then.

* Not a guarantee but the release is imminent

 

In the meantime it is possible to configure OFDM-ONLY and set a higher-rate BSS minimum data-rate, which you may find useful.  Currently this is only available in the CLI (WLAN-123 - being an example name):

 

ruckus> enable

ruckus# config

ruckus(config)# wlan wlan-123

ruckus(config-wlan)# ofdm-only

ruckus(config-wlan)# bss-minrate 24

ruckus(config-wlan)# end

 

I hope the above helps.  If you are evaluating Ruckus for a larger-scale roll-out, I would encourage you to reach out to your local Ruckus partner who can support you and if necessary engage your local Ruckus Systems Engineer to ensure you have an optimal configuration.

https://extapps.commscope.com/howtobuy/RuckusChannelPartner

 

I hope that helps.

 

All the best,

Darrel.