Skip to main content

Wed, Jan 27, 2016 5:49 PM

How do you set WPA(1) AES on the R500 Unleashed?

It shows that it's supported, however only WPA2 or NONE encryption type is allowed on the R500 Unleashed system.

Responses

44 Messages

 • 

614 Points

5 years ago

Hi Teresa, The Unleashed products only support WPA2 (AES), 802.1x or none. We no longer support WPA1 (TKIP) since it has been shown to be susceptible to being hacked. Can you please point me to the document that shows we support WPA1 so I can correct that, thanks. 

8 Messages

 • 

150 Points

5 years ago

http://a030f85c1e25003d7609-b98377aee... where it says WPA-AES instead of WPA2-AES

Looks like we have to upgrade our Symbol Scanners now

44 Messages

 • 

614 Points

5 years ago

Hi Teresa,

I see your confusion. We could be more clear by using the term WPA2 instead of just WPA. By definition WPA uses TKIP and WPA2 uses AES. I will ask our documentation team to be more clear. Thanks for being a Ruckus customer.

8 Messages

 • 

150 Points

5 years ago

It's weird because on our Symbol Scanner you can set WPA + AES, however those units are from 2005 and do not support WPA2 at all.

44 Messages

 • 

614 Points

5 years ago

I was testing this on a Symbol scanner last week and it showed the same settings, WPA-AES. It worked fine. WPA-AES was adopted in 2004.

8 Messages

 • 

150 Points

5 years ago

What was the model of the Symbol scanner?