fdt's profile

6 Messages

 • 

140 Points

Mon, Apr 26, 2021 11:53 AM

Disable 2.4 GHz wlan-service by SSH

I have an Unsleashed Ruckus R510 mesh network with two access points for which I am trying to disable 2.4GHz wlan-service by SSH.

According to the latest official Ruckus Unleashed 200.9 Command Line Inerface Reference Guide I can accomplish this by executing the following command:

ruckus(config-ap)# radio 2.4 wlan-service disable

Now the problem is this command is not being recognized by the CLI.

The command that is indeed working is the following...

ruckus(config-ap)# radio 2.4 wlan-service

...but this just activates the Override Group Config checkbox for WLAN service and enables the wlan-service 2.4GHz itself.

Any hints what I am doing wrong? How can I DISABLE the 2.4GHz wlan-service by CLI?

Responses

6 Messages

 • 

140 Points

3 m ago

Found out by myself.

You have to insert the following command to disable wlan-service:

ruckus(config-ap)# no radio 2.4 wlan-service

And to enable it again:

ruckus(config-ap)# radio 2.4 wlan-service

Now that was a frustrating road to go as the official documentation is obviously wrong and/or irritating.

(edited)

1 Message

 • 

60 Points

14 d ago

use 

>no radio 2.4 wlan-service

>end

to turn it off. Don't forget the "end" which acts as commit/save.

2.4GHz might still be active for >60sec after the commit (25s for 5GHz) but the radios will turn off if you're patient.

Important Announcement