Skip to main content

3 Messages

 • 

100 Points

Thu, Sep 24, 2020 9:57 PM

Can I run 2 R510's off 2 Netgear switches?

I purchased a Lennar home last year and it came with an ICX7150 switch and 2 R510 AP's running Unleashed with mesh configuration. Unfortunately, the house was built upon wireless connections only and I prefer to have atleast a few wired connections. However, I would like to avoid cutting into the drywall and so forth to un an additional line to the attic. My current setup is ISP (Internet)----->Uverse router ----->ICX switch ----->Master AP and Member AP. Since the cable is already ran into the attic for the member AP, I would like to somehow use this cable to connect possibly a netgear unmanaged switch. Could I connect from the ICX 7150 to another netgear switch that has POE capabilities and reconnect that to my member AP (and then use the other available ports to run cables to each bedroom? I currently have been using the second line from my member Ap to connect a cheap netgear switch that has two CAT6 lines ran for my sons PS4 and my PC. I doubt I should have this connected as such but it's been working so far. However, I would like to correct run everything but have a VERY limited budget and do not want to purchase another ICX switch.

Responses

Employee

 • 

92 Messages

 • 

2.1K Points

a month ago

Hi Joseph,

You can certainly do that as long as the Netgear Switch provides recommended POE power for the AP's.
So your setup will look like this
ISP (Internet)----->Uverse router ----->ICX switch ----->Master AP
                                                                           ||
                                                                           || Netgear POE switch -----> Member AP

PS: There is nothing wrong either using the AP's 2nd port to connect another dummy switch.

Regards,
-Ankush

3 Messages

 • 

100 Points

a month ago

OMG THANKS! I was just measuring distance from different walls trying to see if I could run a wire directly from my box. I was just about to cut into my drywall and your reply saved me! LOL

I currently have a Netgear dummy switch connected to the second port of the member AP and it seems to be working. However, my U-verse router loses connection about once a day since I've connected the dummy switch but I'm guessing (after your post) that this is a U-verse issue, not due to my dummy switch.  I just wanted to be sure that adding a dummy switch to the second port of the member AP wouldn't cause an issue with my Ruckus equipment.