Skip to main content
D

Sun, Nov 29, 2020 2:55 AM

710 Unleashed 2nd AP doesn't automatically appear - troubleshooting?

Hi, i just unpacked and am trying to install 2 R710 unleashed.  I'm plugging them into a UniFi 16 port poe network switch.  I successfully installed the Master, appears on the Unleashed Dashboard, running with downgraded capabilities since it is running on poe, but operation seems normal, speed and connectivity are fast.  I plugged in the 2nd R710 AP, but nothing appeared on the Dashboard.  2nd R710 AP PWR light is on, CTL light is flashing, unit is broadcasting configure.me, but it just doesn't automatically integrate.  I tried a hard reset on the unit, same thing.  What's my next step to troubleshoot?   Thanks!

Responses

26 Messages

 • 

422 Points

2 months ago

Does second r710 also has unleashed firmware?

if yes - just reset it with button. May be it previously was installed in other network

If everything connect- it will recognised in dashboard in 3-5 minutes

3 Messages

 • 

90 Points

@anton_kuzmin tried that already, still not recognized after reset.  Also tried directing it to the master via SSH set director command, didn't help.  Thinking to try and do a manual firmware upgrade via SSH?  Looks complicated but maybe I can tackle it if it is the next step?  

26 Messages

 • 

422 Points

I think I had such issue. I reflash it manually to standalone mode, and then upgrade to latest unleashed from web-interface 

Same story with r710.

after that working without issue

3 Messages

 • 

90 Points

What do I type into the command terminal when connected via ssh to do the update? I can't figure out the commands.  Here's what I have so far: 

Please login: super

password :

Copyright 2018 Ruckus Wireless, Inc. All Rights Reserved.

Ruckus R710 Multimedia Hotzone Wireless AP: XXXXXXXXXXX

rkscli: show sysinfo

Command is not recognized: show sysinfo

rkscli: sysinfo

CPU     : 3.96%

Memory  : 304076 KB (free), 470720 KB (total)

OK

rkscli: fw show

current primary boot image is Image1

Auto F/W upgrade                          = disabled

Running on image                          = Image1

FW Control Control File                 = r710_9991_cntrl.rcks

Control File Server                         = fwupdate1.ruckuswireless.com

Protocol                                           = FTP

26 Messages

 • 

422 Points

Forgot to mention! I can’t flash 200.9 from web interface. 
I flashed stand-alone, then 200.8 unleashed from ruckus support site, and then proceed with automatic upgrade to latest version

Official Rep

 • 

733 Messages

 • 

11.4K Points

2 months ago

Hi Anton,

Start with checking if the problematic AP has Unleashed version or not.

SSH into it and run "get version"

If master AP and this AP is on save version, verify if they can talk to each other. Try to ping and make sure both the APs are on same network subnet.

Running "get syslog log" command on problematic AP will also help and will show you what is going on when AP try to join the master AP.

As a last troubleshooting step, try factory reset the AP using CLI ("set factory" followed by "reboot") or hardware reset button (push and hold for 12 seconds), check if AP joins controller, if still unable to join then open a case with support and they will help you.

If AP is not on the same version as master AP, download the AP firmware from support site >> upgrade the problematic AP using CLI (FTP or TFTP) >> once done, point it to master AP IP using "set director ip xxx.xxx.xxx.xxx" followed by "reboot". 

Regards,

Syamantak Omer

368 Messages

 • 

4.8K Points

2 months ago

Generally, I recommend people if they get R710 from ebay or used somewhere  to first  flash them to Solo firmware and then unleashed.. I know sometimes if you go from SZ/ZD firmware straight to unleashed sometimes there is an issue so best to flash the solo firmware and then to unleashed.